Generali

INFORMAZIONI GENERALI SU SISCO

ARGOMENTI

- Requisiti del sistema
- Partenza del programma
- Percorso per l' allocazione files
- Salvataggio periodico
- Cambio di versione
- Stampe
- File guida
- Ricerca funzioni
- Servizi vari
- Svuota Database
- Abilitazione del sistema
- Danneggiamento Database

REQUISITI DEL SISTEMA
-Monitor
SISCO appare centrato sullo schermo se l' impostazione dello stesso sul
pannello di controllo Window è settata a 800 x 600 pixel .
-Date
La data nel quadro ' Impostazioni internazionali ' , nello stesso pannello ,
deve essere dichiarata nel formato ' gg/mm/aaaa ' .
Per scrivere una data all' interno del programma è opportuno , anche se
non obbligatorio , digitare l' anno con 4 cifre : si evitano così possibili
confusioni tra anni del 1900 e del 2000 . Per impostare una data in un
campo sono possibili tre opzioni :
- scrittura diretta
- scorrimento con il pulsante up-down ( se presente ) : la data
aumenta/diminuisce di un giorno alla volta
- richiamo del calendario cliccando con il pulsante destro del mouse
PARTENZA DEL PROGRAMMA
-Al caricamento di SISCO il sistema controlla che , sullo stesso terminale ,
non sia già presente il programma . Questa circostanza può verificarsi o
per un errore dell' utente o quando una precedente sessione di lavoro è
terminata in maniera anomala.
Viene emesso un avvertimento ed è richiesta conferma per la prosecuzione
del lavoro. Si deve controllare l' elenco dei programmi attivi ( ALT + TAB )
prima di accettare o annullare il caricamento del nuovo SISCO .
PERCORSO FILES
- E' necessario fornire al programma il percorso per accedere alla base dati
( tasto ' Configurazione generale ' del quadro ' Menu Generale ' ) .
Questa operazione deve essere eseguita una sola volta all ' inizio
e ripetuta solo se si sposta l' allocazione dei files .
E' anche possibile disporre di più base dati contemporaneamente e
spostarsi da una all' altra secondo le propri esigenze semplicemente
cambiando la configurazione .

SALVATAGGIO PERIODICO
- Si consiglia di salvare periodicamente la base dati per disporre di una
ripartenza nel caso gli archivi in uso venissero danneggiati (black-out
o malfunzionamento del sistema ) .
Tale funzione si realizza in qualsiasi momento cliccando sul tasto ' Salva db '
del ' Menu generale ' o ,a richiesta , a fine lavoro quando si preme il tasto
' Chiudi '. Prima di operare assicurarsi che nessuno dei terminali in rete .
sia collegato a SISCO
Con il salvataggio il sistema esegue automaticamente il compattamento della
base dati : questa funzione consente il recupero di spazio sul disco fisso
ed un miglioramento delle prestazioni generali .
Il nome della libreria dove sono sono stati salvati i dati viene evidenziato
a terminale .

CAMBIO DI VERSIONE
- Nella pagina del menu principale sono evidenziati numero di versione e
data di aggiornamento del SISCO in esecuzione
Questi parametri sono controllati al momento dell ' inizializzazione del
programma perchè , per errore , potrebbe non essere stato caricato
il prodotto più recente :
- se la versione è corretta ma la data di aggiornamento è antecedente
l ' anomalia viene solo segnalata ed il programma accettato . Migliorie e
correzioni apportate a SISCO dopo quella data non sono ovviamente
disponibili all' utente ed , in ogni caso , è sempre preferibile ripristinare
una situazione pulita prima di continuare l' elaborazione
- se sono variati numero versione e data di aggiornamento (cioè SISCO ha
subito cambiamenti sostanziali ) il programma non viene accettato ed è
necessario installare la versione corretta per poter procedere

Per SISCO sono previsti degli aggiornamenti periodici : quando una nuova
versione sostituisce una più vecchia tutti i cambiamenti alla struttura sono
gestiti automaticamente e pertanto risultano trasparenti all' utente.
Questa operazione avviene correttamente solo se se l' aggiornamento di SISCO
avviene tra programmi con numeri di versione successivi : quindi una
versione 01.03 non è in grado di aggiornare la 01.01 e questa situazione
di errore , chiaramente segnalata ,provoca la chiusura di SISCO .
In una situazione come quella prospettata è necessario aggiornare prima la
versione 01.01 con la 01.02 e successivamente procedere con l'aggiornamento
del tutto al livello 01.03 .

STAMPE
- Tutte le stampe che è possibile ottenere con SISCO sono inizialmente
visualizzate su schermo : questo consente un controllo preventivo
delle pagine in uscita evitando il proliferare di stampe inutili .
Per avere la copia su carta premere il simbolo della stampante .
In alternativa il file di stampa può essere esportato verso un
text-editor (tasto con simbolo ' Libro con freccia ') avendo cura di
impostare come formato-file la voce RTF ( Rich Text Format) .
Il documento così salvato può essere :
- richiamato da programmi tipo Word
- rielaborato (caratteri più grandi , sottolineature , ecc)
- stampato
Per alcune stampe più importanti (fatture , parcelle) è previsto tra
le opzioni la destinazione ' V.scrittura ' . SISCO richiama contempora_
neamente il text-editor dichiarato ' preferito ' (vedi : Configurazione
scrittura ) ed il documento da rielaborare semplificando le operazioni
che l ' utente deve svolgere .
Per attivare la funzione ' Scrittura su carta intestata ' vedere le
modalità previste per la creazione delle intestazioni superiore ed
inferiore

FILE GUIDA
Per accedere alla guida di SISCO è sufficiente premere il tasto con
la dicitura ' HELP ' , se presente nel riquadro : lo stesso risultato
si ottiene in ogni parte del programma con il tasto funzione F1 .

RICERCA FUNZIONI
L' esecuzione del programma non è vincolata ad alcuna particolare
sequenza . Si può passare da una funzione all' altra a seconda delle
esigenze del momento . Per spostarsi nel riquadro desiderato è
sufficiente cliccare la voce corrispondente nella barra dei menu .
Lo stesso risultato si raggiunge cliccando con il pulsante destro
e scegliendo dal menu rapido che compare . Questa seconda
modalità imposta nel form chiamato i dati della pratica menzionata
nel form chiamante . Ad esempio : siamo nel quadro ' Emissione
fattura ' e vogliamo passare al quadro ' Attività '
- cliccando nella omonima voce del menu compare il quadro chiamato
senza alcun dato pre-impostato : si seleziona la pratica ( anche diversa
da quella cui si faceva riferimento lavorando con le fatture ) e a
tal punto sono evidenziate tutte le attività svolte
- cliccando con il pulsante destro del mouse e scegliendo ' Attività '
dal menu rapido che compare , sono presentati direttamente i dati
della pratica e tutte le attività collegate . Per quanto detto , la
pratica selezionata automaticamente è quella per la quale era in corso
di emissione una fattura .
Questa seconda opzione , molto comoda perchè consente di saltare
alcuni passaggi intermedi , è disponibile solo se significativa .
Ad esempio , per passare dal riquadro ' Aggiornamento tabella uffici '
a ' Creazione parcella ' è applicabile solo il primo metodo in quanto ,
al momento , non si lavora su una pratica particolare e quindi SISCO
non saprebbe dove indirizzarsi . La possibilità di far comparire il
menu rapido è consentita anche da alcune griglie contenenti il
numero pratica ( ad esempio ' Inquiry pratiche ') : in questo caso
occorre evidenziare la riga interessata col tasto sinistro e poi
cliccare con il destro

SERVIZI DB
Il riquadro ( richiamabile con il pulsante ' Servizi Db ' del Menu generale ) offre
una serie di servizi legati al database quali :
- il tentativo di recupero dei vari files in caso di disallineamenti provocati da
cadute di sistema
- la possibilità di caricare l ' ultima base dati valida salvata
- la gestione di password per accedere alle fatture , ecc .

SVUOTA DATABASE
Prima dell' acquisto il programma è offerto in versione Demo : può essere
testato in tutte le sue parti anche se sono imposti alcune limitazioni .
Perfezionato il contratto di acquisto con questa funzione
(richiamabile da ' Servizi Db ' del Menu generale ) si vuota il Database
da tutti i dati immessi per prova .
Occorre fornire alcune informazioni : il nome dello studio , il numero
di terminali utilizzabili e se si intende far uso delle funzioni legate ad uno
studio associato . Un codice fornito dall' assistenza tecnica rende immediata
l ' abilitazione di SISCO in tutte le sue funzioni .

ABILITAZIONE DEL SISTEMA
A volte può essere necessario variare le impostazioni stabilite all' acquisto
del programma (ad esempio cambia il numero dei terminali gestiti dal
sistema ) . Con questa funzione (richiamabile come sempre da ' Servizi Db '
del Menu generale ) si configura il sistema secondo le nuove esigenze.
E' richiesta una parola chiave comunicata dall' assistenza tecnica .

 DANNEGGIAMENTO DATABASE
E' possibile che , alla partenza del programma , il sistema si accorga di
essere in presenza di un database danneggiato . In tal caso l' utente
può scegliere tra una serie di opzioni per ripristinare una situazione
corretta :
- si posiziona temporaneamente su un altro database per continuare a
lavorare ( il database danneggiato resta tale e in ogni caso , anche se in un
secondo momento , dovrà essere sostituito )
- controlla il database ultimo salvato . Può esaminare in dettaglio le varie
situazioni (anagrafica , lista pratiche , etc. ) . Per sostituirlo alla base-dati
danneggiata fare uso della funzione ' Scambio ' dei servizi Db .
- esamina la lista dei database salvati presenti sul terminale (generalmente ne
sono disponibili quattro ) : non può eseguire analisi particolareggiate
ma può chiedere , con un semplice clic , la sostituzione immediata .
Si rammenta che da ogni terminale si possono eseguire salvataggi autonomi :
per cui , se si opera correttamente , in uno studio con più terminali
saranno disponibili molteplici database salvati in date e ore differenti
( sino a 4 x n° di terminali in esercizio ) .
Pertanto , prima di procedere alla sostituzione si consiglia una ricerca
attenta per reperire il database più significativo .


Laser

STAMPA SU CARTA INTESTATA

FUNZIONI
- Stampa laser
Per alcuni documenti più importanti dello studio (tipo : parcelle, fatture, ecc) è
data la possibilità di ottenere la stampa su carta intestata . Questo è consentito
per le nove persone che sono autorizzate ad emettere fatture (vedi 'Associati' ).
Poichè in realtà si continua ad utilizzare per la stampa la comune carta bianca ,
è necessario fornire al programma una tantum le informazioni necessarie
per poter operare .
L' intestazione riguarda la parte superiore ed inferiore del foglio : quindi l'utente
deve caricare due files in formato grafico da allocare nella cartella SISCOWIN.

 Intestazione superiore
Con un comune text-editor (ad esempio Word) si scrivono una o più righe
utilizzando il tipo di carattere e le dimensioni preferite. Contemporaneamente
si apre un programma di grafica : si può utilizzare ' Paint ' che è in dotazione
standard con Window ( presente negli 'Accessori ' ): ma anche altri programmi
similari vanno bene. Si seleziona l' intero testo del documento Word e con
copia/incolla si trasferisce in ' Paint' : cliccando in Immagine/attributi si
fissa l'altezza a 2 cm : a tal punto si può salvare in SISCOWIN con il
formato .bmp ed il nome laserx dove x è il codice di fatturazione
dell' associato.

 Intestazione inferiore
La procedura è identica a quanto detto in precedenza : il nome con cui va salvato
il file è codax dove x è sempre eguale al codice di fatturazione dell' associato .

In buona sostanza se l' associato con codice di fatturazione 3 vuole usufruire
della stampa su carta intestata deve creare i due files laser3.bmp e coda3.bmp .

Occorre osservare che le due intestazioni sono abbinate : perciò se si
intende avere ad esempio la sola dicitura superiore occorre creare in ogni
caso codax.bmp ( che conterrà spazi bianchi ) .

Come detto in totale si possono creare nove carte intestate differenti .


Novità

NOVITA' SU SISCO

FUNZIONI
- Sommario degli ultimi aggiornamenti a Sisco

Si riporta un breve elenco dei miglioramenti apportati al programma
negli ultimi tempi . Si rammenta che , indipendentemente dalla aggiunta
di nuove funzionalità ( e/o modifica di quanto esistente ) , viene
eseguito un aggiornamento mensile con i nuovi indici Istat per la
funzione Rivalutazione monetaria .
N.B. Per una migliore comprensione è riportato in grassetto il
blocco del programma al quale è ascrivibile la modifica descritta
( fatture , pratica , ecc. ) .

Novità della versione 2.3 del 28/3/0 5

Si possono inserire note a fronte di una pratica : il programma accetta sino a 50 righe da 70 caratteri l' una

Pratiche logicamente collegate possono ora fare riferimento ad un' unica pratica madre ( la cosiddetta 'superpratica ' ) . E' quindi possibile dichiarare/annullare un legame tra due pratiche e ,scelta una pratica, ottenere la lista di tutte le pratiche ad essa correlate

Novità della versione 2.2 del 18/6/2004

E' possibile gestire in Videoscrittura i documenti firmati con il programma Dike della Camera di Commercio.

Novità della versione 2.2 del 18/4/2004

E' ora possibile cancellare (vedere cancellazione di una pratica a blocchi) le attività di una pratica non solo selezionando "tutte" ma anche solo quelle comprese in un intervallo di date.

Novità della versione 2.1 del 15/12/2003.

Con questa versione è stato modificato il sistema di controllo e sicurezza del database, che è ora caratterizzato da un codice di licenza d'uso, differente per ogni cliente. Se l'abbonamento, che da diritto all'assistenza, è scaduto sarà necessario rinnovarlo per poter utilizzare i nuovi aggiornamenti.

Nel database di SISCO è ora inserita la tabella di tutti i comuni d'Italia con la sigla della provincia ed il CAP. Con questa versione è possibile determinare il codice fiscale di una persona durante il caricamento dei suoi dati anagrafici. Ora SISCO controlla che non vengano inseriti due nominativi con lo stesso codice fiscale.

Sono state inserite le "Funzioni monetarie" (Rivalutazioni e calcolo interessi) richiamabili dal menù generale con il pulsante in basso e a destra del quadro. Questa versione contiene l'ultimo indice diffuso dall'Istat e valido per novembre 2003. In SISCO sono comunque inseriti, come presunti, anche gli indici di altri due mesi (ora dicembre e gennaio 2003). Il prossimo aggiornamento del programma (previsto intorno al 18/1/04) conterrà come ultimo indice valido dicembre 2003, e come indici presunti gennaio e febbraio 2004. Da questa versione gli aggiornamenti di SISCO avranno periodicità mensile, come la pubblicazione degli indici Istat.

E' stato semplificato il sistema di aggiornamento del programma. Leggere pertanto le nuove "Istruzioni per eseguire l'aggiornamento".

E' ora possibile salvare il database di SISCO, previo compattamento, su floppy-disk (vedere nella funzione "Servizi DB")

Novità della versione 2.00 del 12/10/02

Nuove funzioni in Videoscrittura.

- Nel collegamento testi di videoscrittura alle pratiche è stata aggiunta una nuova funzione alle già presenti : Nuovo (nuovo documento), Copia (copia altro doc. gestito da Sisco), Lettera (forma lettera con indirizzo).

La nuova funzione "Altro doc." è analoga alla funzione "Copia", solo che in questo nuovo caso, invece di copiare un documento già collegato a Sisco, è possibile copiare un qualsiasi documento presente sul PC o nella rete dei PC.

- Lista su carta dei documenti in griglia

- Ricerca documenti scritti in un intervallo di date

- Inserimento calendario per tutte le caselle date.

Cliccando col tasto destro su tutte le caselle che contengono date, si apre un comodo calendario col quale si può selezionare più agevolmente la data desiderata.

- Possibilità di navigazione tra quadri

E’ ora possibile navigare nel programma più agevolmente tra i seguenti quadri:
Anagrafica pratica
Attività
Emissione parcella
Modifica parcella
Emissione fattura
Modifica fattura
Incasso fattura
Videoscrittura
Scheda riepilogativa

Quando si è in uno di questi quadri cliccando col tasto destro del mouse si può selezionare un quadro di destinazione, tra quelli sopra elencati, che si aprirà impostato per la stessa pratica sulla quale si sta lavorando.

- Nuova opzione nella stampa fattura

E’ ora possibile stampare le fatture su una carta intestata preparata ad hoc e composta direttamente dall'utente con il programma Paint.

Novità della versione 2.00 del 30/10/2001

Premessa tecnica

Questa nuova versione di SISCO è stata realizzata con le più moderne tecnologie informatiche di accesso ai dati, disponibili con i sistemi operativi più moderni (Windows ME, Windows 2000, ecc.), però è stata assicurata l’operatività anche con Windows 95 e 98, previo un opportuno adeguamento di questi sistemi.

Per quanto detto l’aggiornamento di SISCO, dalla versione 1.08 alla versione 2.00, comporta l’installazione di nuove librerie di Windows a 32 bit, anche se si dispone di Windows ME e 2000. Quindi non è sufficiente scaricare l’aggiornamento dal sito ma è necessario disporre del CD di installazione che può essere richiesto allo 099-7368758.

La configurazione minima consigliata è ora un Pentium II con 64 Mb di Ram (comunque, a parità di processore, la nuova versione, rispetto alla precedente 1.08 a 16 bit, ha una velocità di elaborazione mediamente doppia)

Nuove funzioni

- Ridisegno di tutti i quadri

Tutti i quadri di SISCO sono stati ridisegnati per la dimensione dell’area dello schermo di 800 per 600 pixel. Ciò consente una maggiore visibilità di dati per ogni schermata. Se il vostro PC non ha già tale impostazione dello schermo dovete variare l’impostazione primo di eseguire l’aggiornamento.

- Sistema di password differenziate per operatore

E’ ora possibile proteggere il database di SISCO con un sofisticato sistema di password conforme alla legge sulla privacy.

Se si desidera attivare il sistema di protezione si definisce preliminarmente il gestore delle password che è l’unico a poter abilitare i vari operatori.

Ciascun operatore, che riceve dal gestore l’abilitazione ad entrare, si definisce in modo autonomo la propria password. In altre parole il gestore abilita "Antonio" ad entrare in SISCO ma è Antonio, e soltanto Antonio, che definisce e modifica nel tempo la sua password.

Solo il gestore può conoscere, in qualsiasi momento, quando (data ed ora di inizio e fine) ciascun operatore è entrato l’ultima volta nel sistema.

Solo il gestore può disabilitare un operatore ad entrare nel sistema, pur non conoscendo la sua password.

Infine se il gestore, o un operatore, dimenticano la propria password è possibile sbloccare il sistema attraverso l’assistenza telefonica (099-7368758) con modalità che assicurano comunque la piena e completa privacy.

- Predisposizione per l’Euro

SISCO è stato predisposto al passaggio da Lire ad Euro.

In tutti i quadri compaiono già gli importi con i due decimali per i centesimi, ma l’utente deve inserire fino al 31/12/01 solo Lire e cioè importi interi.

Dal 1/1/02 si dovranno invece inserire per le spese ed anticipazioni sostenute dopo tale data gli importi relativi in Euro, e cioè con gli eventuali centesimi.

Eventuali fatture e note di credito emesse dopo il 1/1/02 saranno direttamente espresse in Euro per ciascun elemento costitutivo, e riporteranno (fino al 31/3/02) la trasformazione dell’importo netto a pagare anche in Lire.

L’utente, dopo il 1/1/02, quando sarà sicuro di non dover più calcolare parcelle in Lire, con una particolare funzione da eseguire una sola volta, trasformerà tutti gli importi di spese ed anticipazioni sostenute entro il 31/12/01 (e quindi espresse in Lire) ed i valori di tutte le tabelle (diritti ed onorari, ecc..) in Euro. Dopo questa trasformazione sarà possibile emettere parcelle con data successiva la 1/1/02

L’eventuale ristampa di parcelle e fatture emesse precedentemente al 1/1/02 avverrà nella valuta originaria e cioè in Lire.

- Tabelle personalizzabili

Le seguenti tabelle: Tipo pratiche, Professioni, Funzioni e Qualifiche sono personalizzabili dall’utente, nel senso che si possono inserire o modificare le descrizioni ed impostare l’ordine di apparizione nelle caselle di scelta.

- Nuovo sistema di anteprima stampe

Il nuovo sistema di anteprima stampe consente, dove possibile (cioè esistenza di più stampanti definite), di scegliere la stampante da attivare.

Inoltre per la stampa delle fatture e parcelle è stata inserita, tra le opzioni di stampa, anche la possibilità di aprire direttamente l’anteprima in videoscrittura (se si ha come sistema preferito una versione di Word per Windows).

Infine il sistema memorizza ora i parametri di stampa scelti, in modo da proporre le opzioni selezionate l’ultima volta dal posto di lavoro in cui si opera.

- Semplificazione nella scelta della configurazione generale

Per scegliere il percorso del dati (normalmente lo standard siscowin\dbsisco) è ora possibile selezionare solo l’unità (cioè il discofisso C, D, E, …) dove risiede il database, mediante l’opzione "Standard".

Qualora sia necessario operare in modo differente si sceglie l’opzione "Personalizzato", e si può selezionare come prima non solo l’unità ma anche la cartella in cui risiede il database.

- Semplificazione nella configurazione della Videoscrittura

Nel collegare a SISCO il sistema di videoscrittura è ora possibile avvalersi della ricerca automatica del percorso dove risiede l’eseguibile da selezionare (ad es. winword.exe)

- Nuovo Help

E’ stato realizzato un nuovo Help, molto più agevole da consultare, che si avvale della tecnologia di visualizzazione Explorer

- Potenziamento del sistema di sicurezza dati.

E’ stato ulteriormente potenziato il sistema di sicurezza del database attraverso due dispositivi :

a) I principali quadri (Menù generale, Nomi, Pratiche, attività, Agenda, Videoscrittura) contengono un temporizzatore, per cui se l’operatore non opera per oltre 3 minuti, il database viene rilasciato. Quindi è possibile, nei sistemi in rete, che da un altro PC venga effettuato il salvataggio. Quando l’operatore , che aveva sospeso, riprende a lavorare, il data base viene automaticamente riaperto

b) Durante il salvataggio vengono generate progressivamente altre due copie del database sul PC che opera. Così per ogni PC vi sono ora tre copie distinte del database salvato con date differenti. In caso di emergenza il sistema guida l’operatore a sostituire il database danneggiato con la copia di riserva più recente.

Novità della versione 1.08 DEL 26/10/2000

- Tabella degli stati pratica

La tabella degli stati pratica (In riserva, fuori ruolo, ….) è stata resa modificabile dall'utente, con la possibilità di aggiungere altre voci o modificare la descrizione di quelle esistenti. Vedere nel menù "Tabelle" la funzione "STATO PRAT."

- Interrogazione (Inquiry) sulle pratiche

Le funzione di interrogazione sulle pratiche è stata arricchita con altre opzioni prima non presenti. In particolare è stata aggiunta l'opzione "data dello stato" per l'ordine in cui mostrare le pratiche.


nomi

INSERIMENTO MODIFICA E CANCELLAZIONE NOMI

FUNZIONI
- Inserimento modifica e cancellazione nomi
- Note indirizzo alternativo e altri dati aggiuntivi
- Pulizia schermo
- Pratiche in cui compare il nome con qualsiasi titolo o con titolo selezionato
- Scheda

INSERIMENTO
Cliccare sul pulsante di scelta ' INSERIMENTO ' e selezionare l ' opzione opportuna
(Nome/ditta) a seconda che si intenda inserire dati riguardanti una società o
un nominativo . Immettere i dati necessari : sono obbligatori solo il cognome
(o ragione sociale in caso di ditta ) e la professione.
Un ulteriore gruppo di dati appare sullo schermo premendo
il pulsante ' Aggiuntivi '. Particolarmente importanti sono le nove righe del
campo ' Indirizzo alternativo ' : in pratica è l' intestazione che compare nelle lettere,
fatture, parcelle in cui il nominativo é definito come emittente o destinatario .
In sua assenza l'indirizzo viene composto dai dati anagrafici .
Al completamento delle operazioni premere il pulsante ' Memorizza '.
Il calcolatore fornisce in automatico il codice del nome appena aggiunto in archivio.

MODIFICA
Cliccare sul pulsante di scelta ' MODIFICA ' ed impostare i criteri di ricerca nome.
Le possibilità di selezione sono le consuete : per iniziale , stringa di
caratteri o codice.
Nella griglia compaiono i nominativi corrispondenti ai criteri di ricerca impostati.
Selezionare con un clic quello interessato : i dati ad esso relativi sono riportati sullo
schermo : tutti i campi evidenziati possono essere modificati.
Un ulteriore gruppo di informazioni appare premendo il tasto ' Aggiuntivi ' : anche
questo gruppo di dati è modificabile.
Per acquisire le modifiche apportate premere il tasto ' Memorizza '.

PRATICHE
Per avere informazioni su tutte le pratiche collegate al nome selezionato premere
il tasto ' Pratiche '.

CANCELLAZIONE
Effettuare un doppio clic sul nome da eliminare dall'archivio.
La cancellazione è consentita se il nome non compare in alcuna pratica
fattura o nota di credito.

PULIZIA DATI DELLO SCHERMO
In qualsiasi momento si desideri ripulire lo schermo cliccare su un rigo vuoto
della griglia.

SCHEDA
Con il tasto ' Scheda ' si ottiene la stampa di tutti i dati anagrafici
del nome selezionato .


Praperno

PRATICHE DI UN NOME

FUNZIONI
- Elenco delle pratiche collegate ad un nome selezionato

Si accede a questa funzione premendo il tasto ' Pratica ' nel riquadro
' Inserimento modifica e cancellazione nomi ' . Le pratiche compaiono
in ordine di codice secondo un criterio di selezione prestabilito .
Se questo non fosse soddisfacente si possono impostare parametri differenti
ed eseguire una nuova ricerca premendo il tasto con lo stesso nome .
Se la griglia non è sufficiente a contenere tutte le pratiche del nome
impostare un numero di partenza più alto nel box ' sequenza ' e ripetere
la ricerca per evidenziare le successive .


elenomi

RICERCA SUI NOMI IN ARCHIVIO

FUNZIONI

- Elenco dei nomi in archivio ,con selezione o no , ordinati per codice
- Elenco dei nomi in archivio ,con selezione o no , in ordine alfabetico

Si ricercano i nominativi in archivio secondo quattro differenti criteri .

- Si possono selezionare i soli nomi che :
- presentano in qualsiasi posizione una data stringa di caratteri
- hanno il cognome (o ragione sociale) che inizia con una certa lettera alfabetica
In ambedue i casi l' ordine di presentazione è quello alfabetico

Si possono selezionare tutti i nomi , sino a fine archivio , a partire dal primo che
- inizia con la lettera alfabetica scritta nella casella di ricerca : l' elenco è alfabetico
- ha un codice eguale a quello fornito dall' utente : l' ordine è per numero codice .

In tutti i casi la selezione può essere ristretta :
- ai soli clienti
- alle persone/ditte residenti in una certa città (da scegliersi in elenco)
- alle persone che esercitano una certa professione

Si può utilizzare contemporaneamente più di un criterio limitativo.


nomsoli

NOMI NON IN PRATICA

FUNZIONI
- Ricerca e pulizia dei nomi in archivio non presenti in alcuna pratica

Sono estratti ed evidenziati tutti i nomi che , non avendo aggancio
in una pratica , potrebbero essere cancellati .
Poichè l ' elaborazione può risultare piuttosto lunga si consiglia di utilizzare
l ' opzione 'Tutti' solo per archivi nome/pratica di ridotte dimensioni .
In alternativa è preferibile l' estrazione per lettera o gruppo di lettere iniziali .
Una volta identificato il nome da eliminare lo si può cancellare con un
doppio clic.


 RUBRICA

FUNZIONI
- Ricerca numero di telefono , fax o cellulare

La ricerca avviene per iniziale come in una comune rubrica telefonica .
Si può scegliere se nella lista su schermo devono essere presenti tutti
i nomi o soltanto quelli possessori di telefono .
In stampa compaiono soltanto questi ultimi .
In alternativa si può fissare un gruppo di cifre (ad esempio un prefisso
telefonico ) ed ottenere in elenco tutti i numeri che le contengono .


pratiche

INSERIMENTO E MODIFICA PRATICA

FUNZIONI

- Inserimento/modifica pratiche
- Nomi collegati alla pratica
- Scheda
-Note
-Superpratica

Posizionarsi su INSERIMENTO o MODIFICA a seconda dell' attivita' che si intende
svolgere . Per uno studio associato scegliere dalla lista a tendina il nome
del responsabile che segue la pratica.

INSERIMENTO
Inserire i dati per la nuova pratica ed infine premere il tasto ' Memorizza'.
Sarà fornito automaticamente il numero di codifica in funzione dell'anno selezionato.
Poiche ' è necessario fornire almeno un nome collegato alla pratica (quello del
cliente mandatario ) SISCO si sposta automaticamente sul quadro che consente
l'inserimento nomi. Nella schermata principale , se si desiderano inserimenti di
altre pratiche è necessario cliccare su una riga vuota della griglia per pulire
i campi di immissione scrittura da dati eventualmente presenti .

MODIFICA
Selezionare la pratica interessata secondo uno dei criteri previsti (titolo,oggetto
ruolo,ecc).
La scelta può riguardare tutte le pratiche ( o quelle in vita, sospese,ecc.) ed ancora
tutte le pratiche dello studio o quelle relative ad un particolare responsabile.
La pratica da modificare viene selezionata con un clic sulla riga della griglia .
Le modifiche apportate o l'inserimento di nuovi campi inizialmente assenti sono
resi operativi solo dopo la pressione del tasto ' Memorizza ' .
Se si porta una pratica nello stato ' Chiusa / archiviata ' l' utente può fornire
una numerazione propria della posizione archivio : in assenza il sistema fornisce una sequenza standard anno/progressivo nell' anno (che in ogni caso può
essere successivamente modificata ) .
Per pulire lo schermo cliccare su di un rigo vuoto della griglia.

NOMI COLLEGATI ALLA PRATICA
Per apportare modifiche ai nominativi collegati alla pratica o per inserirne di nuovi
premere il pulsante ' Nomi per pratica '.

SUPERPRATICA
Spesso una o più pratiche sono collegate logicamente ad una stessa pratica di origine .
Per stabilire una relazione con una pratica madre (detta "superpratica") sono disponibili
tre pulsanti con i quali è possibile
- inserire/modificare il codice della pratica di riferimento
- annullare un codice precedentemente impostato
- listare tutte le pratiche tra loro collegate (questa funzione è disponibile in più parti
nel programma )
Se durante l' inserimento di una pratica è stato selezionato il codice della superpratica
il programma acquisisce automaticamente tutti i nominativi collegati alla pratica madre .
Inoltre se non è stato impostato il campo ' Titolo ' ribalta nella nuova pratica i dati
caratteristici della pratica d' origine ( salva restando la possibilità di successive
modifiche ) .

C' è da osservare che se viene scelta una superpratica legata a sua
volta ad un' altra ( catena di collegamenti ) sarà quest' ultima a essere
selezionata come superpratica .

Se una pratica è collegata ad un' altra compare una "X" in griglia nella
colonna siglata "C" .

 NOTE
Col tasto 'Note' è possibile inserire sino a 50 righe da max 70 caratteri/ciascuna
di commenti . Per scrivere delle note al momento dell' inserimento iniziale della
pratica è necessario smarcare l' apposita casella di opzione .
Se per una pratica sono presenti delle note compare un asterisco in griglia nella
colonna "N" .

SCHEDA
Il tasto 'Scheda' consente di ottenere la stampa dei dati della pratica presenti in
archivio . Pertanto eventuali modifiche apportate sullo schermo e non
memorizzate non sono prese in considerazione .


praann

CANCELLAZIONE PRATICA

FUNZIONI

- Cancellazione totale della pratica e di quanto ad essa collegato
- Cancellazione parziale guidata

Selezionare la pratica da annullare .
La cancellazione può essere :

- parziale con il tasto 'Per blocchi ' : si eliminano gruppi di informazioni legate
a quella pratica ( per esempio tutte le parcelle ) solo a richiesta.

- totale , con l' omonimo pulsante , per l' eliminazione completa

La pratica resta in archivio se sono presenti fatture/note di credito"
(non cancellabili) o se, per le cancellazioni parziali , alcune delle
voci collegate sono lasciate in vita .
Se la pratica è cancellabile viene chiesto all' utente se desidera mantenere
la numerazione : per risposta positiva sono cancellati tutti i dati precedenti
e resta in archivio una pratica con lo stesso codice ed il generico titolo 'ZZZ' .


noperpra

 COLLEGAMENTO NOMI AD UNA PRATICA

FUNZIONI
- Inserimento modifica e cancellazione nome in pratica
- Nome non in archivio in pratica
- Pulizia schermo
I nomi già legati alla pratica in esame sono presenti nella prima griglia
La seconda griglia è demandata alla ricerca del nome da inserire nella pratica

MODIFICA
Fare clic sul nome da variare nella prima griglia . I vecchi dati sono spostati
nella zona sottostante .
Le modifiche effettuate sono acquisite definitivamente con il tasto ' Memorizza '.

CANCELLAZIONE
Per eliminare un nominativo dalla pratica fare doppio clic sullo stesso nella prima
griglia e rispondere affermativamente alla richiesta di cancellazione .

INSERIMENTO
Possono presentarsi due casi :
- il nome è già presente in archivio
Per selezionare il nome da inserire digitare nel box colorato in rosa una stringa
di caratteri alfanumerici . Premere uno dei pulsanti del riquadro
' Ricerca nomi ' (le opzioni possibili sono : ricerca per stringa iniziale
o in qualsiasi posizione ) : tutti i nomi rispondenti al criterio scelto sono
mostrati nella seconda griglia.
Fare clic sul nome da inserire che viene spostato nella zona di modifica.
Completare i dati con funzione e qualifica : il nome sarà collegato alla pratica
premendo il tasto ' Memorizza '.
Con il tasto ' Rientro ' si ritorna alla schermata principale.
- il nome è da inserire ex-novo in quanto mai caricato in anagrafica
Premere il pulsante ' Nuovo nome ' . Digitare :
- i dati anagrafici : le modalità sono identiche all' inserimento di un nuovo nome in anagrafica
- i dati di collegamento alla pratica (funzione , qualifica ,ecc.).
Al rientro il nome risulterà inserito tra quelli legati alla pratica (non occorre memorizzare) .

PULIZIA SCHERMO
Cliccando su un rigo vuoto della prima griglia viene ripulita la zona di
inserimento dati .


Duplica

PRATICHE DI CONTABILITA'

FUNZIONI
- Inserimento pratiche di un nuovo anno
- Archiviazione pratiche di un intero anno
- Cancellazione pratiche di un intero anno
Si fissa l' anno di riferimento ed eventualmente uno o più criteri
di selezione (titolare , frequenza ,ecc.) per restringere il numero delle
pratiche di contabilità selezionate.
Premere il tasto ' Ricerca ' per visualizzare la lista . Cliccando
in una riga compare una 'E' nella prima colonna : questo sta ad
indicare che la pratica viene esclusa da qualsiasi operazione .
Si possono eseguire tre operazioni distinte :

Inserimento delle pratiche per l' anno seguente
Tutte le pratiche non escluse sono duplicate per l' anno successivo
ovviamente con una nuova numerazione : viene mostrato l'elenco delle
nuove pratiche che può essere stampato .
Se nel titolo è presente il valore dell' anno corrente ( ad es. 2001 )
viene convertito automaticamente a quello successivo ( 2002)

Archiviazione pratiche di un intero anno
Le pratiche non escluse sono chiuse e archiviate .
Viene comunicato il numero di archiviazione della prima .

Cancellazione pratiche di un intero anno
Le pratiche non escluse sono cancellate : se una pratica non risulta
' chiusa ' , prima dell' eliminazione viene chiesta conferma .


Riepi

RIEPILOGO PRATICA

FUNZIONI
- Stampa riepilogo pratica

Sono evidenziate tutte le informazioni collegate alla pratica scelta :
la stampa è completa o , a richiesta , riguarda solo alcune funzioni
specifiche ( attività , fatture , ecc.) .
I criteri di selezione possibili sono :
- per singola pratica (qualunque sia il suo stato)
- per nome che compare in pratica o solo come cliente o a qualsiasi
titolo . Nella selezione per nome è possibile ancora
specificare se debbono essere elencate tutte le pratiche o solo
quelle che presentano delle attività in un certo intervallo
di tempo . La lista delle pratiche comprende solo quelle non chiuse .
Nel caso di selezione per nome potrebbe essere estratto un numero di
pratiche elevato con tempi lunghi per la procedura di stampa .
Pertanto è data la possibilità , ogni 20 pratiche selezionate, di interrompere
l' elaborazione e comunque di effettuare stampe parziali (da-a) tra tutti
i dati presenti .


inqpra

RICERCA SU PRATICHE IN ARCHIVIO

FUNZIONI

- Elenco delle pratiche in archivio , tutte o selezionate , ordinate per codice

Impostare un intervallo di stringhe ( come caratteri iniziali del titolo) o di codici
per restringere il campo di ricerca . In assenza sono esaminate tutte le
pratiche esistenti. La scelta codice/titolo fa scattare l'appropriato criterio di
ordinamento ( che in ogni caso può essere successivamente variato )

Si possono selezionare tutte le pratiche che :
- hanno come responsabile un determinato avvocato
- si trovino in un certo stato
- solo se è fissato uno stato quelle che sono entrate in quella
condizione ( chiusa, sospesa, ecc. ) in un determinato intervallo
- sono trattate in una certa sede o da una particolare autorità giudiziaria
- hanno come mandante un certo cliente
- contengono nel titolo o nell' oggetto una parola o stringa particolare

Si può utilizzare contemporaneamente più di un criterio limitativo.

Come ultima operazione , impostare l' ordine di presentazione
dati nella lista

Nessun criterio di selezione tra tutti quelli possibili è obbligatorio :
ovviamente un inquiry che comporti l' evidenziazione di un elevato
numero di pratiche può richiedere tempi di elaborazione piuttosto lunghi .
Se un' opzione non interessa lasciare impostato il segno di spunta su
tutto/e o lasciare vuote le caselle di testo .


 AGENDA

FUNZIONI

- Inserimento modifica e cancellazione scadenza di lavoro
- Inserimento modifica e cancellazione scadenza personale
- Modifiche direttamente in griglia
- Cambio data in gruppo di scadenze
- Cancellazione a gruppo

Fissare i criteri di selezione :
- Prioritariamente l ' intervallo di data da prendere in considerazione :
questo è , in effetti , l ' unico dato necessario .

- Specificare ulteriori criteri di ricerca se si desidera affinare la selezione .

Si può fissare :
- un particolare tipo di impegno ( onorari gr., appuntamenti personali, ecc ) :
per impegno = ' onorari gr. selezionati ' è possibile ancora ricercare
un incombenza specifica col tasto ' Incomb.' .

- il nome dell' associato che ha seguito le pratiche

- l ' ufficio presso cui si espletano le attivita'

- il cliente mandante a cui è intestata la pratica che richiede l ' esecuzione di attività

- un nominativo presente come controparte nelle pratiche

Cliente, controparte, incombenza possono essere cancellati con il tasto
' Pulisci ' .
I criteri di selezione sono cumulativi : alcune combinazioni possono portare alla
formulazione di richieste incongruenti . Impostare ad esempio tipo di impegno =
' appuntamenti personali ' ed insieme il nome del cliente mandatario comporta che
nessuna scadenza con tali caratteristiche sia trovata in archivio .
Premere il tasto ' Ricerca ' per avviare la selezione.

MODIFICHE IN GRIGLIA E ALTRE FUNZIONI

Cliccando nei vari campi che compaiono nella griglia dei dati
si possono svolgere diverse funzioni:
- numero di sequenza : è possibile cancellare la scadenza sia di lavoro
che personali
- data, ora, breve nota ( solo per attività di lavoro ) , descrizione
(solo per attività personale ) : possono essere variati istantaneamente
sovrascrivendo .
- descrizione ( in una attività di lavoro ) : compare un quadro che
consente la ricerca di un nuovo onorario gr. che andrà a sostituire il vecchio .
- nota (*) : permette l' inserimento modifica e cancellazione di lunghe note.
- ufficio : compare un riquadro che consente la ricerca di uno nuovo
( se mancante ) o la modifica dell' esistente
- numero pratica : si accede alle funzioni di inserimento , modifica ,
cancellazione , sia delle scadenze che delle attività legate alla pratica

Come al solito il carattere ' \ ' pulisce l' intero campo.
La breve nota e la descrizione dell' appuntamento personale non devono
eccedere i 32 caratteri.
In qualsiasi momento con il pulsante ' Ricerca ' si riordina la griglia secondo
i criteri impostati in selezione .

Una volta effettuate variazioni su un rigo ,questo viene contrassegnato con
una lettera ' X ' nel campo sequenza : il rigo non sarà ulteriormente modificabile .
E' stata adottata questa soluzione per consentire la visione di tutte le variazioni
effettuate anche su scadenze diverse . Però , come detto , cliccando su ' Ricerca '
la griglia viene riordinata e pulita e quindi tutte le scadenze risultano
nuovamente modificabili

INSERIMENTO E MODIFICA SCADENZE DI LAVORO

- Una scadenza della pratica è già presente in griglia : cliccando nel campo
' numero pratica ' si accede al riquadro dove sono evidenziati attivita'
svolte ed impegni legati alla pratica richiamata . In questa sede si possono effettuare
inserimenti , modifiche , cancellazioni , consuntivazioni di scadenze in attività .
Le modalità operative sono analoghe a quelle descritte nella funzione ' Attività ' :
é mancante il pulsante di ' Selezione pratica ' in quanto l ' aggancio viene effettuato
automaticamente dal programma .
- Si intende operare su una pratica differente da quelle evidenziate : si preme il tasto
' Seleziona pratica ' : compare una schermata che consente la ricerca di una pratica
secondo le modalita' ormai note. Cliccando sul rigo della griglia con la pratica prescelta
si accede allo stesso riquadro del caso precedente .
Al rientro tutte le scadenze nella griglia principale con numero pratica eguale
a quello esaminato sono marcate come ' trattate ' e quindi non ulteriormente
modificabili ( a meno di servirsi , come detto , del tasto ' Ricerca ' ) .

INSERIMENTO SCADENZE PERSONALI

Se si desidera memorizzare informazioni personali o di lavoro comunque slegate
da una pratica occorre premere il tasto ' Inserisci Appuntamento ' e digitare
le informazioni che si intendono mettere in agenda . Le informazioni rimangono
generiche o sono attribuite ad uno specifico associato a seconda di quanto
specificato nella lista a tendine ' Responsabile '. I nuovi appuntamenti ,
indipendentemente dalla data impostata , sono inseriti in coda alla griglia e
contrassegnati da una 'N' nel campo sequenza .
A richiesta con ' Ricerca ' si riordina la griglia secondo i criteri impostati
in selezione .

ORDINE DI PRESENTAZIONE DEI DATI

-Per la visione in griglia e in stampa si possono chiedere :
a) tutte le scadenze ordinate per giorno - ora ( bottone ora completa )
b) tutte le scadenze , ad esclusione di quelle con orario 0.00 , ordinate
per giorno - ora ( bottone ora ridotta )
L' ordine per orario inibisce la scelta di un ' incombenza particolare .
c) tutte le scadenze ordinate per tipo di impegno ( bottone impegno ) .
L ' ordine con cui le scadenze si presentano sullo schermo e in stampa
è determinato dal tipo di impegno :.
- per ' appuntamenti personali ' è per data/ora
- negli altri casi è per data/tipo impegno/ufficio

CAMBIO DATA A GRUPPO
Per spostare un gruppo di appuntamenti da una data ad un' altra premere il tasto
' Cambio data ' : la variazione può interessare l' intera griglia o solo alcuni
dati selezionati . In questo caso cliccare sulle righe da cambiare che acquisiranno
la nuova data . Da ultimo memorizzare .

CANCELLAZIONE A GRUPPO
Per eliminare tutte le scadenze presenti in griglia senza procedere alla cancellazione
di ogni singola riga premere il tasto ' Cancellazione totale '.
NOTE PARTICOLARI
Le funzioni cambio data a gruppo , cancellazione totale e stampa richiedono una
sequenza ordinata della griglia scadenze ( nessuna 'X' o 'N' in prima colonna) :
pertanto , se necessario , prima della loro esecuzione premere ' Ricerca '.
Si consiglia dopo un inserimento o modifica di risequenziare sempre :
se ad esempio si è variata una data i valori in griglia pur formalmente corretti
sono disordinati e quindi poco facilmente leggibili .


inqconta

ELENCO ATTIVITA' CONTABILI

FUNZIONI
- Ricerca delle attività
- Inserimento/cancellazione attività
RICERCA DELLE ATTIVITA'

Con questa funzione sono esaminate le attività , relative a scadenze contabili,
che dovevano essere eseguite in un certo periodo . Per ognuna di esse
il sistema segnala lo stato di avanzamento dei lavori cioè se sono state
realizzate in tempo o in ritardo ovvero se sono da svolgere o non eseguite .
E' necessario :
- fissare il giorno di riferimento per il computo dei ritardi
- selezionare una macro di tipo 'Scadenza contabile' (vedi funzione 'Inserimento macro')"
- cliccare sull' attività da esaminare : ad ognuna è collegato un intervallo di tempo
in cui ne era prevista l' esecuzione : se tale periodo , fissato al momento della
creazione della macro , è cambiato si possono inserire i nuovi valori nelle
apposite caselle
- fissare la tolleranza espressa in numero di giorni : attività eseguite prima o dopo
le date fissate , ma nei limiti di tolleranza , sono considerate anticipi o ritardi
ma in ogni caso effettuate correttamente .
- cliccare sul pulsante 'Ricerca' : in griglia compaiono le informazioni sulle pratiche
e sullo stato dell' attività .

INSERIMENTO/CANC. ATTIVITA'

Se un'attività risulta 'non effettuata' può essere inserita a volo .
Cliccando nella riga compare un form che consente di fornire le informazioni
necessarie . Viceversa un ' attività dichiarata erroneamente come eseguita
può essere cancellata con un doppio clic nella griglia .


Attività

GESTIONE ATTIVITA'

FUNZIONI
- Inserimento modifica e cancellazione attività/scadenze
- Consuntivazione da scadenza in attività
- Check-list

SISCO si posiziona opzionalmene sull'ultima pratica richiamata o
elaborata . Per visualizzare attivita' e scadenze della stessa premere
il pulsante ' Aggiorna '.
Se interessa una pratica differente premere ' Seleziona pratica '.
Cliccare su AGENDA o ATTIVITA' svolte a seconda dell'argomento
che si intende trattare

INSERIMENTO
Puo ' essere effettuato aggiungendo :
- singoli onorari gr. scelti da una lista
- un blocco di scadenze ( solo per Agenda ) raggruppati secondo criteri
definiti dall ' utente (Vedi: Funzione macrodiritti). In questo caso è necessario
fissare una data di riferimento : il programma calcolerà la data delle singole
scadenze sulla base della voce ' Giorni ' presente su ogni elemento
del macrodiritto
- note : il sistema scrive i dati fondamentali e l ' utente completa le informazioni
scrivendo direttamente in griglia

Si rammenta che alcune voci da inserire nei dati quali responsabile dell' attività
ed ufficio sono raccolte in tabelle accessibili e modificabili dall ' utente
( pulsante ' Tabelle ' nel menu ) .

Nuove attività e scadenze sono aggiunte in coda nelle rispettive griglie
e contrassegnate da una 'N' nella prima colonna .

MODIFICA
Sovrascrivere i campi interessati : le modifiche vengono acquisite in fase .
Ricordare che back-space cancella un carattere : lo slash inverso (\) l' intero campo .
Possono essere modificati :
- nella griglia delle attivita' : data, quantita', spese, anticipazioni, ora fine ,
durata, ora inizio, luogo di svolgimento attività, note
- nella griglia dello scadenzario : data, ora, brevi note ( per un max di 32 caratteri )
Ufficio e responsabile dell' attività/scadenza possono essere modificati cliccando
in griglia e scegliendo dalla lista che compare .
La presenza di un asterisco nel campo (*) indica la presenza di note esplicative .
Cliccando in tale campo è possibile modificare cancellare o aggiungere note.

CANCELLAZIONE
Fare doppio clic sulla riga da cancellare : viene apposta una 'X' in prima colonna e
l' attività è segnalata come eliminata .

 PASSAGGIO DA AGENDA AD ATTIVITA' SVOLTA
Selezionare cliccando con il tasto sinistro del mouse sulla scadenza da consuntivare
come attività svolta : cliccare ancora con il pulsante destro e , tenendolo premuto ,
spostare l ' immagine della riga nella griglia superiore .
La riga nella griglia di partenza è marcata ' Eliminata ' mentre nella griglia delle
attività è segnato un nuovo ingresso ( 'N' in colonna 1 ) .

Con il pulsante ' Aggiorna ' si risequenziano attività e scadenze .
Con ' Stato pratica ' si cambia a volo lo stato attuale :
si può ad esempio chiudere una pratica che risulti in vita .

CHECK-LIST
Consente la verifica dell' eseguito e di quello che è rimasto in sospeso in un periodo
selezionato. Compare la lista delle macro per agenda (cioè di tipo 'S') : si sceglie
la macro e si clicca sul tasto ' Controllo ' : per tutte le attività collegate alla macro
sarà segnalato lo stato di avanzamento dei lavori ( ovviamente in relazione alla pratica
in esame ed all' intervallo di tempo selezionato ) . Al rientro nel riquadro principale
è possibile inserire le attività segnalate come mancanti .


attresp

GESTIONE ATTIVITA' PER RESPONSABILE

 FUNZIONI
- Inserimento modifica e cancellazione attività /nota

Il quadro consente l' attribuzione di attività a specifici responsabili
permettendo la valorizzazione in funzione delle tariffe stabilite
per ogni rappresentante dello studio ( Tabella ' Associati ' ) .
Fissare il giorno ed il responsabile e premere 'Ric./agg.' per avviare
la selezione .

INSERIMENTO
Può essere effettuato :
- sulla base di attività codificate nella tabella degli onorari gr.
Premere il tasto 'Onorari gr.' , scegliere la pratica di riferimento e quindi lo
specifico onorario
- sulla base di attività estemporanee non codificate
Premere il tasto 'Nota' , scegliere la pratica di riferimento e inserire
in griglia nel campo 'brevi note' la dicitura del servizio da svolgere .
Note e attività compaiono in fondo alla griglia contrassegnate dalla
lettera 'N' . Il tasto 'Ric./agg.' risequenzia il tutto .

MODIFICA
Sovrascrivere i campi interessati : le modifiche vengono acquisite in fase .
Ricordare che back-space cancella un carattere : lo slash inverso (\) l' intero campo .
Possono essere modificati : ora fine attività, durata in minuti, quantita', spese,
anticipazioni, ora inizio, brevi note ( per un max di 32 caratteri )
La presenza di un asterisco nel campo (*) indica la presenza di note esplicative .
Cliccando in tale campo è possibile modificare cancellare o aggiungere note.
Cliccando nei campi responsabile e numero pratica si ottengono informazioni
a riguardo .

 CANCELLAZIONE
Fare doppio clic nel campo sequenza sulla riga da cancellare :
nel campo 'Sequenza' compare una 'X'.


inqatnopr

RICERCA SU ATTIVITA' PER PRATICA O NOME

FUNZIONI

- Elenco selezionato attività legate ad una pratica
- Elenco selezionato attività legate ad un nome

Scegliere inizialmente se ricercare le attività riguardanti un nominativo
od una pratica. La griglia conterra' informazioni differenti a seconda
dell' opzione selezionata.
Impostare il campo ' Stato pratica ' e ( solo per i nomi ) l' opzione ' Funzione del
nome ' : SISCO selezionerà le pratiche in cui il nome scelto appare a qualsiasi
titolo oppure come cliente mandatario.
Effettuare la ricerca in archivio del nome o pratica desiderati secondo le consuete
modalita ' ( codice, caratteri iniziali, stringa ).
Cliccare in griglia sul nome/pratica interessato per evidenziarlo nel box a sinistra .

Il passo successivo è quello di impostare i criteri di scelta per le attività
da estrarre :
- Tipo di attivita' : se si desiderano solo quelle legate ad un singolo onorario gr.
compare una schermata che consente di effettuare una scelta precisa.
- intervallo di data in cui si è svolta l' attivita'.
 Se la scelta iniziale è stata ' per pratica ' nel campo ' data da ' viene riportata
la data di apertura : in griglia compariranno quindi tutte le attività espletate
per quella pratica dal primo giorno ad oggi .
Nel caso di selezione ' per nome ' viene proposto come intervallo il mese in corso .
Ovviamente la date suggerite possono essere variate dall' utente .
Questi criteri di selezione sono additivi cioè le attivita' evidenziate in griglia
alla fine sono determinate da tutte le opzioni impostate.
Premere il tasto ' Ricerca ' per avviare l'elaborazione.

GRIGLIA DELLE ATTIVITA'
Premendo su una riga nel campo '*' compare il quadro delle note che possono
essere inserite o modificate.
Cliccando nelle caselle ' Pratica ' e ' Responsabile ' si ottengono ulteriori
informazioni a riguardo .

 TOTALE
Per ogni responsabile e per il periodo prescelto sono fornite le ore lavorate ,
la loro valorizzazione , spese e anticipazioni .

FATTURE E PARCELLE
Solo se la richiesta è per pratica . Viene evidenziata la situazione di tutte
le fatture e parcelle emesse a fronte di quella pratica . In ogni griglia l' ultimo
rigo riporta il totale dei valori sovrastanti .

RIEPILOGO CONTABILE
Solo se la richiesta è per pratica .sono forniti i valori di spese
e anticipazioni nel periodo prescelto e i dati delle fatture che fanno
riferimento alla pratica .


inqatdata

RICERCA PER ATTIVITA' PER DATA

FUNZIONI
- Elenco selezionato delle attività ordinate per data

Selezionare l ' intervallo di data desiderato e , se l'opzione predefinita ' Tutte '
non è soddisfacente, impostare il tipo di attivita' e/o il responsabile delle stesse .
Premere il tasto ' Ricerca ' per avviare la selezione.
Le informazioni sulle attivita' svolte nel periodo compariranno in griglia.
I valori di spese e anticipazioni per ogni attivita' presente possono essere modificati
scrivendo nella relativa casella i nuovi dati. Per cancellare tutti i caratteri che
occupano una casella utilizzare il carattere \.
I totali a fondo griglia sono aggiornati in fase ad ogni modifica.
Cliccando sulla casella ' Note ' (*) appare un riquadro con le note relative
all'attivita' ( se esistenti ) .
Cliccando sulla casella ' Pratica ' appare una schermata con i dati significativi
della stessa.


Debiti

SITUAZIONE DEBITORIA CLIENTI

FUNZIONI
- Spese/anticipazioni spettanti e fatturate per cliente

La selezione deve essere effettuata a livello di nome cliente : fissare le
iniziali da-a ed eventualmente il responsabile pratica e la data limite.
Sono presi in considerazione anticipi spese e fatture emessi entro questa
data per pratiche che , sempre in tale data , risultavano aperte :
premere il pulsante ' Ricerca ' .
Una volta ottenuta la lista con i nomi dei clienti mandatari si seleziona
quello/i da stampare impostando opportunamente i limiti di inizio e fine
stampa . Si riportano nelle apposite caselle i valori di sequenza ( prima
colonna della griglia ) e si preme il tasto ' Stampa ' .
Il numero delle pratiche legate ad un nome è puramente indicativo
e da un' idea della grandezza delle stampe richieste :
infatti questo numero comprende tutte le pratiche legate al nome
( anche le chiuse) mentre in stampa sono elencate solo quelle in vita .
Nei calcoli sono comprese nelle spese le imponibili e altri importi
imponibili . Fanno parte delle anticipazioni quelle non imponibili
e altri importi non imponibili .
Da tali valori sono sottratti i corrispettivi presenti nelle note di
credito , se esistenti .
Poichè l' elaborazione delle stampe richieste in questo quadro può
risultare piuttosto lunga , si raccomanda l' impiego di criteri
di selezione restrittivi per contenere i tempi.


Parcins

PREPARAZIONE PARCELLA

FUNZIONI
- Creazione di una parcella e modifica dei valori
- Scelta intestatario
- Stampa con opzioni

In apertura viene presentata sullo schermo l'ultima pratica selezionata.
Se non è quella su cui si intende lavorare occorre cancellarla e ricercarne una
nuova ( tasto ' Selez. Pratica ' ).
Per preparare correttamente una parcella operare secondo il seguente schema :
- variare,se necessario, i parametri della pratica (valore, tariffa, intervallo di data da
selezionare, ecc.) che influenzano i valori degli onorari graduali .
- se si desidera valorizzare le attivita' svolte , eventualmente da completare con
nuovi inserimenti , premere il tasto ' Attività '.
- se si desidera partire da una situazione ex-novo senza tener conto delle attività
espletare a fronte della pratica , procedere direttamente con gli inserimenti.
- dopo aver completato la lista delle attività si possono apportare variazioni
sovrascrivendo alcuni dei valori che descrivono gli onorari graduali .
( vedi 'Modifica ' ) .

INSERIMENTO ATTIVITA'
Puo ' essere effettuato sulla base di onorari gr. singoli o multipli
( raggruppati secondo criteri definiti dall 'utente (Vedi : Funzione
tabella - inserimento macrodiritti)) .
Sono accettati onorari gr. con quantità = 0 che sono considerati come
commenti : per le osservazioni da inserire si possono utilizzare i campi
breve nota e descrizione . Per posizionare il diritto al punto desiderato
impostare la sequenza corretta e quindi premere ' Rinumera ' .

MODIFICA ATTIVITA'
Nella griglia delle attivita' possono essere variati data, quantita', spese,
anticipazioni, brevi note, sequenza delle attività .
Per riordinare le attività in griglia premere il tasto ' Rinumera ' .

 CANCELLAZIONE ATTIVITA'
Con un doppio clic su una riga della griglia delle attivita' si esclude la voce
selezionata dalla formazione della parcella. In griglia compare una 'E' nel campo
'Esclusione' .Per reinserire la riga fare nuovamente doppio clic su di essa.

 ONORARI SPECIFICI
Possono essere inseriti , modificati , cancellati cliccando sull'omonimo
pulsante .

 INTESTAZIONE PARCELLA
Premere il pulsante ' Intestatario' . Compare la lista dei nominativi collegati
alla pratica : cliccare su quello prescelto come intestatario.

 CREAZIONE PARCELLA
Premendo il pulsante 'Parcella' viene evidenziata la parcella calcolata sulla base
dei dati forniti dall' utente . Alcune voci della parcella possono ancora
essere variate in questo riquadro con ricalcolo immediato dei totali .
Per approntare una parcella corretta può essere necessario controllare parcelle e
fatture già emesse a fronte di quella pratica : queste informazioni si ottengono
cliccando sul tasto ' Precedenti ' .
Quando la parcella risulta soddisfacente puo' essere memorizzata e/o stampata.
Se è stato smarcata la dicitura ' Trasforma in fattura ' viene creata contemporaneamente
una fattura utilizzando i dati preparati per la nuova parcella . Preventivamente
viene mostrato un quadro dove sono da impostare i dati fondamentali
( data, responsabile, ecc) .
Se si desidera ritornare nella schermata principale premere il tasto ' Rientro '.
La preparazione di una parcella non può essere sospesa a metà . Occorre terminare
l'operazione con ' Cancella ' o ' Memorizza ' per poter accedere ad altri quadri.

 STAMPE
Impostando opportunamente i parametri si possono ottenere diverse
combinazioni di stampa. In particolare il nome dello studio si può rilevare
a scelta dall' anagrafica del titolare o dal suo indirizzo alternativo ed , in questo
caso , si possono specificare le righe di indirizzo alternativo da considerare
nelle pagine della lettera successive alla prima.
I dati del destinatario sono presi primariamente dall' indirizzo alternativo ed ,
in sua assenza , dall' anagrafica .
Se si desiderano stampe rielaborate con grafica diversa ( tipo di caratteri,
sottolineature, ecc ) si richiede l' invio del documento ad un sistema di
V.scrittura : viene selezionato il text-editor dichiarato 'Preferito'


Parcmod

MODIFICA PARCELLE

FUNZIONI
- Ricerca parcelle da modificare
- Inserimento modifica e cancellazione attività in parcella
- Cambio intestatario
- Modifica valori parcella
- Stampe

RICERCA PARCELLA
Impostare i criteri per la ricerca della parcella da modificare :
- fissare l'intervallo di data : saranno prese in considerazione le sole parcelle
create tra le due date impostate.
- cliccare nelle caselle opzioni per scegliere :
a) tutte le parcelle del periodo : premere direttamente il tasto ' Parcelle '
b) quelle intestate ad una determinata persona/ditta : selezionare con i noti
criteri di ricerca , cliccare su nome prescelto , quindi premere ' Parcelle '.
c) quelle correlate ad una determinata pratica : ricercare , tra quelle presenti ,
la pratica interessata , cliccare sulla riga della griglia e premere ' Parcelle '.
Nei tre casi compare la lista delle parcelle con i requisiti richiesti.
Scegliere , sempre col clic , la parcella interessata . E' presentata la schermata
che ne consente la modifica o la cancellazione.
Sono evidenziati i dati della pratica selezionata e gli onorari graduali
che hanno contribuito a formarla .
Alcuni dati della pratica ( valore e tariffa ) possono essere variati :
questo può comportare un ricalcolo degli onorari grad.

ATTIVITA' IN PARCELLA

Le attività in elenco sono quelle inserite al momento della formazione
parcella . Si possono:
- Inserire nuovi onorari gr. singolarmente o come macro di raggruppamento
Sono accettati onorari gr. con quantità = 0 che sono considerati come
commenti : per le osservazioni da inserire si possono utilizzare i campi
breve nota e descrizione . Per posizionare il diritto al punto desiderato
impostare la sequenza corretta e quindi premere ' Rinumera ' con opzione
' Seq. ' .
E' opportuno osservare che le attività da inserire devono essere comprese
nell' intervallo di data fissato al momento della creazione parcella
Se un nuovo inserimento presenta una data al di fuori dei limiti , i valori
dei campi ' Data attività da-a ' ( variabili dall' utente ) devono essere
preventivamente modificati
- Modificare direttamente in griglia data, quantita', spese, anticipazioni, brevi
note, sequenza
La risequenziazione delle attività nuove inserite avviene a richiesta
con il tasto ' Rinumera ' . Si può scegliere , come ordine in griglia , tra il numero
di sequenza e la data delle attività .
- Cancellare l' attività con un doppio clic sulla riga della griglia ( compare
una 'E' nel campo esclusione ) . Come al solito un altro doppio clic riabilita
l' attività.

ONORARI SPECIFICI
Possono essere inseriti , modificati , cancellati cliccando sull'omonimo
pulsante

MODIFICA INTESTATARIO
Cliccare sull' omonimo pulsante e scegliere il nuovo nominativo .

MODIFICA PARCELLA
Oltre la modifica dei valori delle singole attività è consentita la variazione dei
valori finali calcolati per la parcella : è sufficiente scrivere i nuovi dati
direttamente nelle caselle e immediatamente viene eseguito il ricalcolo .
Per rendere effettive tutte le modifiche effettuate è necessario premere il
tasto ' Memorizza ' : in presenza di parcelle-fattura tutte le variazioni
della parcella sono ribaltate sulla corrispondente fattura .
Una parcella , esistente semplicemente come tale , può essere
integralmente trasformata in fattura cliccando sull' omonimo pulsante .
In tal caso saranno richiesti dal programma i dati salienti relativi alla
fattura da creare ( data, responsabile, ecc. ) .
Per approntare una parcella corretta può essere necessario controllare parcelle
e fatture già emesse a fronte di quella pratica : queste informazioni si
ottengono cliccando sul tasto ' Precedenti ' .

STAMPE
Impostando opportunamente i parametri si possono ottenere diverse
combinazioni di stampa. In particolare il nome dello studio si può rilevare
a scelta dall' anagrafica del titolare o dal suo indirizzo alternativo ed , in questo
caso , si possono specificare il numero di righe di indirizzo alternativo da
considerare nelle pagine della lettera successive alla prima.
I dati del destinatario sono presi primariamente dall' indirizzo alternativo ed ,
in sua assenza , dall' anagrafica .


Fattins

EMISSIONE FATTURA

FUNZIONI
- Scelta tipo di fattura
- Emissione fattura
- Stampa fattura

Per eseguire una corretta emissione di fattura è necessario impostare
prioritariamente l'anno di riferimento . Con il 1-1-2002 scatta il passaggio
lira-euro : SISCO dà la possibilità di effettuare emissioni prima e dopo
tale data di riferimento considerando la corretta valuta in uso nel
periodo .

TIPO DI FATTURA
Per emettere una fattura si può scegliere tra tre differenti tipologie :
- Fatture professionali : selezionare la pratica cui fa riferimento la fattura
da emettere scegliendo tra quelle non chiuse .
Alla comparsa della lista dei nomi collegati alla pratica selezionare l' intestatario.
- Fatture non professionali (non collegabili cioè ad una pratica specifica ) :
premere il tasto con la medesima dicitura e selezionare il nome dell' intestatario.
- Fatture da parcella : selezionare una pratica e scegliere , premendo il relativo
pulsante, la parcella di riferimento . Tutti i valori presenti in parcella
concorreranno a formare la nuova fattura , perciò l' utente non deve immettere
ulteriori dati. Se l' intestatario della parcella e della fattura sono differenti è
data la possibilità di scegliere . Da quel momento parcella e fattura faranno
riferimento a quell' unico intestatario.
Ovviamente non si può scegliere una parcella già legata ad altra fattura ne
una parcella con tipo di valuta diversa dalla fattura (ad esempio fattura in
euro e parcella in lire ) .

 EMISSIONE FATTURA
Come data di emissione viene proposta inizialmente quella del giorno : spostando
lo spin dell ' anno il sistema si aggiorna proponendo la prima data valida per
l' emittente selezionato (in funzione delle fatture già presenti nell'anno ) .
La data suggerita può essere variata dall'utente . Per fatture professionali/non
professionali si inseriscono i valori per le varie voci elencate : il calcolo della
fattura viene effettuato automaticamente al termine della immissione di tutti i dati o
in qualsiesi momento premendo il pulsante ' Calcola '.
In questo caso saranno utilizzati solo i dati parziali presenti .
Se non si desidera specificare le singole voci è possibile indicare a SISCO
i valori totali. Il sistema provvede al calcolo dei valori di dettaglio
che , sommati insieme , daranno il totale richiesto .
Per usufruire di questa possibilità cliccare sul pulsante ' Rapida '.
Quando la fattura è completa si procede alla memorizzazione della stessa :
il sistema fornisce la giusta numerazione progressiva nell' ambito dell' anno e
dell' emittente e , a richiesta , pone la fattura tra quelle incassate.
Se si desidera inserire un' altra fattura o comunque ripulire lo schermo premere
il tasto ' Pulisci ' .
Se si utilizza l' opzione di ' Numerazione personale ' (vedi : 'Servizi Dbase' del
Menu generale ) il numero fattura è fornito dall' utente che però è anche
responsabile della congruenza dello stesso con la numerazione delle fatture
già emesse .

STAMPA
Una fattura non memorizzata può essere stampata solo 'in prova ' per controllo :
in tal caso non compaiono data e numero progressivo nell' anno .
Dopo l' archiviazione la fattura può essere stampata definitivamente
(tasto ' Stampa ' e opzione ' finale ') .
Per l ' intestazione si può scegliere tra i dati anagrafici dell' avvocato ( indirizzo,
codice fiscale, ecc) oppure fare riferimento ad una dicitura personalizzata : in
questo caso è necessario inserire la testata che comparirà in stampa nel
campo ' indirizzo alternativo ' dell ' anagrafica nomi (vedi) .
Se si desiderano stampe rielaborate con grafica diversa ( tipo di caratteri,
sottolineature, ecc ) si richiede l' invio del documento ad un sistema di
V.scrittura : viene selezionato il text-editor dichiarato 'Preferito'

Si rammenta che nove persone di uno studio (vedi funzione ' Associati ')
possono emettere fatture separate e personalizzate anche su carta intestata.


Modifica fatture

 MODIFICA FATTURA

FUNZIONI
- Scelta della fattura
- Modifica caratteristiche
- Modifica valori
- Stampe

Selezionare il nome del responsabile . Le modifiche saranno consentite
solo alle fatture di sua pertinenza emesse nell'anno in corso e nei precedenti
e che non derivino da parcelle.
In questo caso particolare per poter effettuare variazioni alla fattura è necessario
eliminare prima il collegamento fattura-parcella premendo il tasto ' Scollega '.

SCELTA DELLA FATTURA
La scelta della fattura può essere realizzata attraverso diverse modalita' :
- ricerca con la pratica di riferimento : selezionata la pratica compare una lista
di tutte le fatture collegate alla stessa ed emesse dal responsabile segnalato .
Cliccando si richiama quella da modificare
- ricerca diretta col numero di fattura : impostare sullo spin l'anno di ricerca ,
immettere il progressivo e cliccare sul tasto ' N° fattura '.
- ricerca attraverso selezione delle fatture presenti . Premendo il pulsante
' Ricerca fatture ' si accede ad una serie di quadri che consentono la scelta
delle fatture secondo vari criteri (data, nome intestatario, saldata si/no, ecc) .
Si clicca per selezionare la fattura da modificare.

MODIFICA CARATTERISTICHE
Nella fattura identificata con uno di questi criteri si possono :
- cambiare l' intestatario della fattura : premere il pulsante ' Modifica nome '.
- variare la pratica di riferimento : premere il pulsante ' Modifica pratica '.
In questo contesto è anche possibile realizzare il passaggio da
' fattura professionale ' a ' non professionale ' .
- legare la fattura ad una parcella acquisendo automaticamente i valori
in essa riportati : premere il pulsante ' Da parcella ' .

 MODIFICA VALORI
Per modificare i singoli dati numerici è sufficiente inserire i nuovi valori
per le voci da modificare. Il calcolo della fattura viene effettuato automaticamente
con l' ultimo dato o in qualsiesi momento premendo il pulsante ' Calcola '.
Il ricalcolo di tutti i valori è ancora possibile con il tasto ' Rapida ' :
fornendo i valori finali della fattura il programma ricostruisce i valori parziali .
Tutte le variazioni effettuate sono rese operative con il tasto ' Memorizza ' .
Se si desidera passare alla modifica di un' altra fattura o comunque ripulire lo
schermo premere il tasto ' Pulisci ' .

 STAMPE
Per quanto riguarda le possibili opzioni nella 'Stampa fattura ' fare riferimento
a quanto riportato per l' emissione fattura .
La stampa riguarda la fattura ultima memorizzata : può risultare differente da
quanto visibile sullo schermo se le eventuali modifiche apportate non
sono state ancora memorizzate.


fattuann

CANCELLAZIONE FATTURA

FUNZIONI

- Cancellazione fattura

Impostare l'anno ( ruotando lo spin ) ed il nome dell'avvocato emittente.
Si può annullare solo l'ultima fattura dell' anno


Fattper

FATTURE PERIODICHE

FUNZIONI

- Fatture periodiche scadenza mese in corso
- Fatture periodiche scadenza mese precedente

Fissare il mese e l' anno di riferimento. Le fatture risulteranno sempre
emesse in questo periodo . Le pratiche selezionate sono scelte con una
opzione : o quelle con scadenza nel mese precedente ( caso più comune )
o quelle con scadenza nel periodo segnato nel box di immissione dati .
Questa possibilità è utile sopratutto a fine anno se si vuole evitare che
le fatture risultino emesse con la numerazione dell' anno successivo .
Con ' Ricerca ' si ottiene la lista delle pratiche interessate .
Cliccando nella colonna ' Numero di fattura ' si passa automaticamente
alla funzione di inserimento o modifica a seconda che nel periodo in esame
risultino fatture emesse . Cliccando in un' altra colonna si richiede
un inserimento di fattura indipendentemente dalla presenza di altre .
Le procedure di inserimento/modifica sono analoghe a quelle delle fatture
generiche ma di uso semplificato : mancano ad esempio il calcolo rapido
o la distinzione professionale/non professionale . In ogni caso anche le
fatture periodiche possono essere trattate e gestite come le altre .
Sono state implementate due funzioni che possono risultare utili nel
caso specifico . Con il pulsante ' Fatture precedenti ' si ha una lista
delle fatture emesse per la pratica in esame : cliccando in un rigo e
successivamente sul pulsante ' Competenze in fattura ' i valori delle
competenze (spesso ripetitivi) sono riportati nella fattura in
formazione/modifica .
Analogamente con il tasto ' Anticipazioni ' si ha una lista delle spese
e anticipazioni del mese che possono essere automaticamente riportate
in fattura . La data di riferimento per la scelta delle anticipazioni
può essere variata dall' utente .


QUOTE

FUNZIONI
- Partizione degli utili/perdite in quote

Si scelgono le fatture/note di un anno che debbono essere ripartite
(quelle già suddivise in quote sono marcate con un asterisco ) .
Cliccando in una riga dell' elenco compare la lista degli associati :
si fissano le quote per ciascuno di essi scrivendo direttamente la
percentuale in griglia . Ovviamente il totale delle quote deve
chiudere a 100 . Le suddivisione effettuata può essere variata in
qualsiesi momento o annullata del tutto selezionando la casella
di controllo .


Nuova pagina 1

RIPARTIZIONE DEGLI UTILI

FUNZIONI
- Divisione degli utili da fatturazione o delle perdite da note di credito
tra i componenti lo studio

Si scelgono le fatture/note da considerare selezionando un intervallo
di numeri nell'anno .
Se la scelta è per intervallo di data , fatture e note compaiono insieme ,
le prime con segno positivo le altre in negativo
Per tutte le fatture/note selezionate è mostrata in griglia la distribuzione
degli utili/perdite tra tutti gli associati.
Le competenze sono date da onorari graduali + onorari specifici


Assutili

UTILI DI UN ASSOCIATO

FUNZIONI
- Utili da fatturazione/perdite da note di credito
per un associato

Si scelgono le fatture/note da evidenziare ( fissando un intervallo di
numeri ) e l'associato interessato ( scelto nella lista a tendine ).
Per tutte le fatture/note ripartite rispondenti ai criteri di selezione sono
date le singole quote di partecipazione e gli utili/perdite .
Se la richiesta è per intervallo di data fatture e note compaiono
insieme : le prime sono espresse in positivo le seconde in negativo.
Le competenze in griglia sono date da onorari graduali + onorari specifici


Videoscri

 VIDEOSCRITTURA

FUNZIONI
- Inserimento modifica e cancellazione di un documento
- Copia di un documento
- Scrittura di un documento formato lettera
- Rielaborazione di altri documenti

Prima di iniziare a lavorare con la videoscrittura è necessario dichiarare a SISCO i
sistemi di cui si dispone ( Word, Ws5, ecc. ) , le librerie dove risiedono questi
programmi e quelle in cui devono essere memorizzati i documenti creati.
SISCO consente l' utilizzo contemporaneo e senza vincoli dei più comuni
sistemi di v.s. in commercio .
Per far questo premere il pulsante ' Configurazione scrittura ' del menu generale :
questa operazione deve essere eseguita una sola volta al momento dell' installazione
di SISCO e ripetuta solo in caso di variazioni alla situazione impostata.
INSERIMENTO DOCUMENTO

Cliccare sulla lista dei sistemi di v.s. disponibili ( dichiarati in ' Configurazione ' )
e scegliere quello con cui si intende lavorare.
Poichè ogni documento deve essere collegato ad una pratica , scegliere tra quelle
presenti in archivio cliccando , nella prima griglia , sul nome corrispondente.
Nella seconda griglia compaiono i titoli dei documenti già scritti per quella pratica.
Immettere un titolo per il documento da creare .
A tal punto si presentano quattro possibilità :

SCRITTURA EX-NOVO
- il documento deve essere compilato per la prima volta : premere il tasto ' Nuovo ' .
Compare il foglio del sistema di videoscrittura prescelto . L'utente lo compila
secondo le proprie esigenze . Al momento della chiusura SISCO lo salva dandogli
una numerazione propria.
In qualsiasi momento il documento può essere richiamato , modificato o cancellato.

COPIA
- il documento deve essere copia di uno già esistente da modificare in piccoli
particolari (ad esempio lettere circolari ) : premere il tasto ' Copia ' e segnalare
a SISCO il documento originale da copiare .
Il sistema propone come scelta iniziale quella dei documenti collegati alla stessa
pratica . Se non sono soddisfacenti si compie la ricerca sugli altri testi
in archivio o attraverso le pratiche o direttamente con il titolo del documento .
Cliccare sull' originale prescelto e premere il pulsante ' Fare copia ' . Le modifiche
apportate sul nuovo documento lasciano inalterato lquello di partenza .

LETTERA
- il documento ha la forma di una lettera : premere ' Lettera '
specificare il/ i destinatario/i e se si desidera l' intestazione dello
studio legale. Premere il tasto ' Fai lettera ' : il foglio di scrittura che
compare ha già impostati i dati del mittente e del destinatario .
Se il documento si presenta in maniera soddisfacente (disposizione delle righe,
formato dei caratteri, ecc. ) l ' utente completa la parte mancante .
Altrimenti formatta il testo già scritto secondo le modalità proprie del
text-editor in uso e quindi completa il documento .

RIELABORAZIONE ALTRI DOCUMENTI
- possono esistere in uno studio documenti creati con text-editors al di fuori del
sistema di v.s. di SISCO . Per far rientrare tali documenti nella gestione e nella
filosofia di SISCO ( collegamento ad una pratica , numerazione progressiva ,
possibilità di copiarlo in un nuovo documento, ecc. ) premere il tasto ' Altro doc. ' :
l' utente può ricercare lo scritto che gli interessa con le note modalità di Window .
E' possibile cercare tutti i files di una cartella o restringere il campo ai files con
suffisso eguale a quello del modello ( ad esempio .doc nel caso di Word ) .
Come detto nell' help dei rispettivi argomenti, stampe di fatture e parcelle
possono essere inviate ad un sistema di V.s. : con i rispettivi pulsanti
si acquisisce direttamente l' ultima fattura/parcella stampata con V.s.

MODIFICA DOCUMENTO
Si ricerca il testo da modificare o attraverso le pratiche o direttamente sui documenti
con i tasti ' Ricerca per titolo 'e ' Ricerca per data ' . In questa seconda evenienza
impostare il periodo . Possono presentarsi due casi :
- se è selezionata una pratica la ricerca è eseguita tra tutti i documenti
della pratica specificata estraendo i soli che presentano i requisiti richiesti
(una certa stringa di caratteri nel titolo o l' emissione in un particolare
periodo )
- se invece si clicca preventivamente su ' Pulisci ' la ricerca è eseguita ,
sempre con le stesse modalità , tra tutti i documenti in archivio indipendentemente
dalla pratica di riferimento .
Un doppio clic sul bordo laterale della seconda griglia farà comparire il testo
sullo schermo . Un clic nel campo ' Codice pratica ' fornisce alcune informazioni
sulla pratica di appartenenza del documento selezionato .

CANCELLAZIONE DOCUMENTO
Si smarca la casella di controllo ' Cancella documento ' , si richiama il testo
desiderato (con le modalità esposte in ' Modifica documento ' ) e si da un
doppio clic .


Confscritt

PERCORSO VIDEOSCRITTURA

FUNZIONI

- Dichiarazione percorso programma/dati v.scrittura
- Inserimento sistema v.s. non previsto

PERCORSO DEL PROGRAMMA E DEI DATI PER LA V.S.
- Selezionare il programma di v.s. tra quelli riconosciuti da SISCO
( elencati nella lista a tendine )
- Abilitarlo scrivendo ' S ' nell' apposita casella : il sistema di v.s. così
selezionato sarà posto nell' elenco di quelli utilizzabili dall' utente
( griglia ' Sistemi scelti ' )
Successivamente , con un semplice clic in una lista , sarà possibile passare
da un sistema abilitato ad un altro (vedi riquadro ' Videoscrittura ') .
Con la stessa procedura si può eliminare un sistema non più in uso :
basta porre ' N ' nel campo ' Abilitato ' .
- Dichiararlo , eventualmente , ' Preferito ' : significa che in partenza SISCO ,
tra tutti i sistemi di v.s. abilitati , si posizionerà su questo per la
scrittura del primo documento ( ferma restando la possibilità di cambiare
in qualsiasi momento programma di scrittura ) .
Ovviamente tra tutti i programmi abilitati dall' utente ci può essere un
solo preferito .
- Esplicitare il percorso dell' applicazione :
se è nota l' allocazione del programma fornire i dati nel solito formato Window
Disco-cartella-programma (opzione ' Manuale ' .)
se si conosce solo il nome del programma ( ad esempio "Winword.exe" per
Word2000 ) scegliere l'opzione 'Automatica '. Si digita il nome nel box
denominato ' Exe ' e si clicca su ' Cerca ' . In una lista compaiono il/i
percorso/percorsi del programma . Cliccando si seleziona
automaticamente il percorso corretto
- Nella stessa maniera dichiarare il percorso per i dati cioè la cartella
dove SISCO deve conservare i documenti prodotti
- Fare girare il programma di v.s. per creare un documento vuoto che servirà da
' modello ' a SISCO per tutti i documenti di quel tipo .
Il modello deve risiedere nella stessa cartella del programma SISCO .
Si riportano il nome dei programmi e dei modelli precaricati :

PROGRAMMA V.S. NOME MODELLO

OTX XOTX.DOC
PCW XPCW.DOC
WORD XWORDD.DOC
WORKS XWORKS.DOC
WP XWP.DOC
WS4 XWS4.WS
WS5 XWS5.WS
WS6 XWS6.WS
WS2000 XWS2000.WS
WINWORD 2.0 XWORD2.DOC
WINWORD 6.0 XWORD6.DOC
WINWORD 7.0 XWORD7.DOC
EXCEL 7.0 XEXCEL7.XLS
WORD2000 XWOR20.DOC

Questa procedura deve essere ripetuta per ogni programma di v.s.
che si intende utilizzare .

Ovviamente abilitazione del sistema v.s. e creazione del relativo modello sono
eseguiti una sola volta all' impianto di SISCO e non devono essere ripetuti
successivamente (salvo necessità dell' utente che desidera , ad esempio, che
i suoi dati vadano a confluire in una libreria diversa da quella dichiarata
inizialmente .

INSERIMENTO NUOVO SISTEMA V.S.
Se l' utente è in possesso di un programma di v.s. differente da quelli già
previsti a sistema con il tasto ' Nuovo inserimento ' si immettono i dati
necessari all' identificazione dello stesso .
Anche se ne è data la possibilità si consiglia di limitare la funzione di
modifica e cancellazione alle sole voci immesse dall' utente lasciando
inalterati i dati precaricati .


Nocreins

EMISSIONE NOTA DI CREDITO

FUNZIONI
- Scelta tipo di nota
- Emissione nota
- Stampa nota

Le funzioni previste per la nota di credito sono analoghe a quanto
descritto per l ' emissione fatture : identica è infatti la filosofia .
Per le fatture si parla di ' incassi ' , per le note di ' pagamenti ' .
Dove i valori sono trattati assieme (ad esempio totale nel riepilogo IVA)
le fatture sono considerate in positivo le note in negativo .

TIPO DI NOTA
Per emettere una nota si può scegliere tra due differenti tipologie :
- Note professionali : selezionare la pratica cui fa riferimento la nota
da emettere scegliendo tra quelle non chiuse .
Alla comparsa della lista dei nomi collegati alla pratica selezionare l' intestatario.
- Note non professionali (non collegabili cioè ad una pratica specifica ) :
premere il tasto con la medesima dicitura e selezionare il nome dell' intestatario.

EMISSIONE NOTA
Come data di emissione viene proposta inizialmente quella del giorno : spostando
lo spin dell ' anno il sistema si aggiorna proponendo la prima data valida per
il responsabile selezionato (in funzione delle note già emesse in quell'anno ) .
La data suggerita può essere variata dall'utente . Si inseriscono i valori per le
varie voci elencate : il calcolo della nota viene effettuato automaticamente
al termine della immissione di tutti i dati o in qualsiesi momento premendo
il pulsante ' Calcola '.
In questo caso saranno utilizzati solo i dati parziali presenti .
Se non si desidera specificare le singole voci è possibile indicare a SISCO
i valori totali. Il sistema provvede al calcolo dei valori di dettaglio
che , sommati insieme , daranno il totale richiesto .
Per usufruire di questa possibilità cliccare sul pulsante ' Rapida '.
Quando la nota è completa si procede alla memorizzazione della stessa :
il sistema fornisce la giusta numerazione progressiva nell' ambito dell' anno e
del responsabile e , a richiesta , pone la nota tra quelle pagate.
Se si desidera inserire un' altra nota o comunque ripulire lo schermo premere
il tasto ' Pulisci ' .
Se si utilizza l' opzione di ' Numerazione personale ' (vedi : 'Servizi Dbase' del
Menu generale ) il numero nota è fornito dall' utente che però è anche
responsabile della congruenza dello stesso con la numerazione delle note
già emesse .

STAMPA
Una nota non memorizzata può essere stampata solo 'in prova ' per controllo :
in tal caso non compaiono data e numero progressivo nell' anno .
Dopo l' archiviazione la nota può essere stampata definitivamente
(tasto ' Stampa ' e opzione ' finale ') .
Per l ' intestazione si può scegliere tra i dati anagrafici dell' avvocato ( indirizzo,
codice fiscale, ecc) oppure fare riferimento ad una dicitura personalizzata : in
questo caso è necessario inserire la testata che comparirà in stampa nel
campo ' indirizzo alternativo ' dell ' anagrafica nomi (vedi) .

Si rammenta che nove persone di uno studio (vedi funzione ' Associati ')
possono emettere fatture separate e personalizzate anche su carta intestata.


nocremod

MODIFICA NOTA DI CR.

FUNZIONI
- Scelta della nota di cr.
- Modifica caratteristiche
- Modifica valori
- Stampe

Selezionare il nome dell'avvocato responsabile . Le modifiche saranno
consentite solo alle note di cr. di sua pertinenza emesse nell'anno in corso e
nei precedenti .

SCELTA DELLA NOTA DI CR.
La scelta della nota di cr. può essere realizzata attraverso diverse modalita' :
- ricerca con la pratica di riferimento : selezionata la pratica compare una lista
di tutte le note di cr. collegate alla stessa ed emesse dall' avvocato segnalato .
Cliccando si richiama quella da modificare
- ricerca diretta col numero di nota di cr. : impostare sullo spin l'anno di ricerca ,
immettere il progressivo e cliccare sul tasto ' N° nota di cr. '.
- ricerca attraverso selezione delle note di cr. presenti . Premendo il pulsante
' Ricerca note di cr. ' si accede ad una serie di quadri che consentono la scelta
delle note di cr. secondo vari criteri (data, nome intestatario, saldata si/no, ecc) .
Si clicca per selezionare la nota di cr. da modificare.

MODIFICA CARATTERISTICHE
Nella nota di cr. identificata con uno di questi criteri si possono :
- cambiare l' intestatario della nota di cr. : premere il pulsante ' Modifica nome '.
- variare la pratica di riferimento : premere il pulsante ' Modifica pratica '.
In questo contesto è anche possibile realizzare il passaggio da
' nota di cr. professionale ' a ' non professionale ' .

MODIFICA VALORI
Per modificare i singoli dati numerici è sufficiente inserire i nuovi valori
per le voci da modificare. Il calcolo della nota di cr. viene effettuato automaticamente
con l' ultimo dato o in qualsiesi momento premendo il pulsante ' Calcola '.
Il ricalcolo di tutti i valori è ancora possibile con il tasto ' Rapida ' :
fornendo i valori finali della nota di cr. il programma ricostruisce i valori parziali .
Tutte le variazioni effettuate sono rese operative con il tasto ' Memorizza ' .
Se si desidera passare alla modifica di un' altra nota di cr. o comunque ripulire lo
schermo premere il tasto ' Pulisci ' .

STAMPE
Per quanto riguarda le possibili opzioni nella 'Stampa nota di cr. ' fare riferimento
a quanto riportato per l' emissione nota di cr. .
La stampa riguarda la nota di cr. ultima memorizzata : può risultare differente da
quanto visibile sullo schermo se le eventuali modifiche apportate non
sono state ancora memorizzate.


nocreann

CANCELLAZIONE NOTA DI CREDITO

FUNZIONI

- Cancellazione nota di cr.

Impostare l'anno ( ruotando lo spin ) ed il nome dell' emittente.
Si può annullare solo l'ultima nota di credito dell' anno


Onograd

INSERIMENTO MODIFICA E CANCELLAZIONE
ONORARI GRADUALI

FUNZIONI
- Inserimento onorario grad. e suo valore
- Modifica e cancellazione onorari grad. e/o valori

INSERIMENTO
Fissare il codice del nuovo onorario ( lettera 'd' + quattro cifre ). Il codice
determina la posizione che l' onorario assumerà nella lista : ovviamente non
sono ammessi codici già utilizzati .
Per ogni onorario devono essere digitate una descrizione corta ed una lunga .
E' invece opzionale fissare un ' codice valore ' che determina , in funzione
del valore attribuito alla pratica , un minimo e un massimo per l'onorario .
Se non si ricordano a memoria i codici ed i valori previsti nella tabella
professionale si clicca sul tasto con la medesima dicitura , si sceglie nel riquadro
che compare e , al rientro , il codice risulterà impostato .
MODIFICA
Ogni dato ( letterale o numerico ) può essere modificato sovrascrivendo le nuove
informazioni. Le tabelle interessate sono variate istantaneamente.
CANCELLAZIONE
Fare doppio clic sul margine sinistro della griglia in corrispondenza
della riga da eliminare.


Macro

MACRO-DIRITTI

FUNZIONI
- Inserimento macro
- Modifica macro
- Cancellazione macro

Si intende per ' macro ' un raggruppamento di onorari gr. che ,una volta assiemati ,
possono essere richiamati come un unico blocco dati : questo consente un risparmio
di tempo quando si devono fornire al sistema dati su operazioni dello stesso tipo.
Le macro possibili sono :
di tipo 'D' da utilizzare nella descrizione delle attività svolte (vedi )
di tipo 'S' che servono a descrivere scadenze in agenda ( vedi )
di tipo 'C' che compaiono nel controllo scadenze contabili ( vedi )

INSERIMENTO
Impostare , cliccando sui pulsanti di scelta , se la macro da creare si riferisce a
parcelle ( tipo 'D' ) , ad agenda ( tipo 'S' ) o a scadenze contabili ( tipo 'C' ) .
Digitare il nome con cui verra' identificata la macro e premere il pulsante
'Inserisci macro '.
A tal punto è necessario cliccare su ' Inserimento onorari ' : compare una schermata
che consente di associare gli onorari graduali alla macro appena creata .
Si completano i dati inserendo il progressivo nell' ambito della macro
ed altre eventuali informazioni ( spese, anticipazioni, ecc ).
Per le macro delle scadenze (tipo 'S') digitare anche il numero giorni ( preceduto
da - per i numeri negativi ) . Questo parametro consente , al momento dello
inserimento in agenda , di determinare automaticamente la data dei vari impegni
rispetto ad una data di riferimento.

MODIFICA
Si seleziona la macro o l'elemento da variare.
Diciture o valori possono essere modificati in loco sovrascrivendo i vecchi dati. Se
viene variato il progressivo , con il pulsante ' Rinumera ' si può richiedere la
risequenziazione dei dati presenti in griglia . Per la variazione dell' ufficio
cliccare sul campo che lo descrive e scegliere dalla tabella che compare
Ad una macro già esistente possono essere aggiunti nuovi diritti o
cancellati quelli non più necessari.

CANCELLAZIONE
Per cancellare l' intera macro oppure un singolo elemento fare
doppio clic sul bordo sinistro nella corrispondente griglia.


Associati

ASSOCIATI STUDIO

FUNZIONI
- Inserimento modifica e cancellazione associati

Per gli associati valgono le stesse regole dell' inserimento modifica e
cancellazione nomi in anagrafica (vedi).
Ogni appartenente allo studio può :
- essere responsabile di pratiche (flag si/no)
- emettere fatture , note di credito e parcelle con numerazione ed intestazione
propria . Questa possibilità è riservata a 9 persone .
Pertanto il codice abilitazione fatture deve essere = 0 (non abilitato)
oppure un numero da 1 a 9 .
Ovviamente non possono esistere due soci con lo stesso codice fattura .
Per gli associati autorizzati è opportuno inserire l' aggancio all' anagrafica
nomi (non obbligatorio) . In assenza delle informazioni necessarie per la
compilazione dei documenti (codice fiscale, indirizzo, ecc) si avrebbero
stampe incomplete : ad esempio nelle fatture compariranno righe
bianche al posto dei dati dell' emittente .

La tariffa oraria per lavori in studio o fuori sede ( non obbligatoria )
consente la valorizzazione automatica delle attività .

Cliccando in griglia vengono forniti nella parte superiore dello schermo i dati
anagrafici ( se impostato il codice di aggancio ) .

Il primo campo della griglia (sequenza) può essere modificato sovrascrivendo .
Per memorizzare la nuova sequenza premere ' LISTA ' :
gli associati compariranno nelle liste secondo l' ordine fissato dall' utente .

Se all' acquisto del programma non è stata richiesta la funzione ' gestione
di uno studio con più associati ' è consentito l' inserimenti del solo nome
del titolare


Nuova pagina 2

 QUALIFICHE E FUNZIONI

FUNZIONI
- Inserimento e modifica delle voci in tabella

Le due tabelle sono trattate insieme in quanto logicamente collegate .
Infatti un cliente mandante (funzione) può essere ad esempio creditore o
debitore (qualifica) . Selezionando l' opportuna opzione si può
operare su una o l' altra delle due tabelle .

Cliccando nella prima colonna è possibile modificare il numero di sequenza :
nel programma tutte le voci compariranno nell' ordine fissato dall' utente.
Per memorizzare la nuova sequenza sovrascrivere e premere ' LISTA ' .
Cliccando nelle altre colonne si seleziona la riga per la modifica .

Si consiglia di lasciare al primo posto nelle due tabelle la voce
' non definito ' in quanto tale dicitura comparirà come scelta
opzionale quando si parla di qualifiche e funzioni .
Per fissare qualifica e funzione effettiva del nominativo nella
pratica si deve intervenire nel riquadro "Collegamento nomi"


statopra

STATO PRATICA

FUNZIONI
- Inserimento modifica e cancellazione stato pratica

Convenzionalmente le pratiche sono suddivise in due categorie :
Chiuse/archiviate e aperte in vita. Queste ultime possono trovarsi in uno
stato particolare che l' utente definisce in tabella secondo personali
criteri di classificazione (sospesa, non fatturata, in decisione, ecc.).
Ogni stato è contraddistinto da una lettera dell' alfabeto che deve essere
diversa da stato a stato : questa lettera compare ad esempio nelle griglie
di ricerca pratiche ed appare evidente che se una stessa lettera fa
riferimento a più stati diversi i dati esposti sono indecifrabili .
Se l' utente non prevede per la singola pratica uno stato particolare questa
viene classificata genericamente 'In vita non def.' (lettera 'V' negli elenchi) .
Le funzioni raccolte in questo riquadro consentono la modifica o
l' inserimento di un nuovo stato .
Per i codici compresi tra 1 e 3 può essere variata la sola descrizione .
Per gli altri descrizione e lettera identificativa dello stato se non
utilizzata in alcuna pratica .
Una pratica può acquisire in qualsiasi momento uno stato o passare da uno
precedente ad un altro (vedi funzione ' Inserimento e modifica pratica ') .
Inserimenti o variazioni di stato sono immediatamente utilizzabili nell' ambito
del programma che ha effettuato l' operazione .
Utenti che lavorano su altri terminali devono invece ripartire con SISCO
per poter usufruire dei nuovi codici .


 PROFESSIONI

FUNZIONI
- Inserimento e modifica delle voci in tabella

Cliccando nella prima colonna è possibile modificare il numero di sequenza :
nel programma tutte le professioni compariranno nell' ordine fissato dall' utente.
Per memorizzare la nuova sequenza sovrascrivere e premere ' LISTA ' .
Cliccando nelle altre colonne si seleziona la riga per la modifica .


Tipopra

 TIPO PRATICA

FUNZIONI
- Inserimento modifica e cancellazione tipo pratica

Le pratiche possono essere contabili o di tipo professionale .
Cliccando nella prima colonna è possibile modificare il numero di sequenza :
nel programma tutte le professioni compariranno nell' ordine fissato dall' utente.
Per memorizzare la nuova sequenza sovrascrivere e premere ' LISTA ' .
Cliccando nelle altre colonne si seleziona la riga per la modifica .


Config. generale

 CONFIGURAZIONE DEL SISTEMA

FUNZIONI
- Definizione del percorso archivio dati

Alla partenza del sistema ( solo la prima volta ) è necessario dichiarare
il percorso per accedere alla base-dati .
Per impostare l' unità ed il percorso si possono seguire due strade :
- fissare la sola unità disco e lasciare al sistema il compito di allocare i files
( opzione ' standard ' )
- dichiarare l ' intero percorso (opzione ' personalizzata' )
Se la selezione è corretta nella lista dei files deve comparire
il nome Dbsisco.mdb .
Memorizzare la scelta effettuata .
Avendone necessità si può modificare il percorso in qualunque momento .
Ad esempio avendo due base-dati differenziate si può lavorare su una o
sull' altra semplicemente modificando la configurazione .


Terminali

CONTROLLO TERMINALI

FUNZIONI
- Controllo modifica e cancellazione terminali

Si accede a questa funzione dal menu generale premendo il
tasto ' Servizi Db ' e successivamente ' Terminali ' .
Sono evidenziati in griglia i terminali dichiarati al sistema e il loro
stato di funzionamento ( acceso/spento ) .
Questo monitoraggio è necessario se si devono effettuare interventi sul
Dbase : operazioni di questo tipo richiedono che nessun utente ,
al momento , stia lavorando .
L' inserimento in lista del terminale avviene automaticamente al
momento del primo utilizzo : il sistema chiede un nome identificativo
per terminale .
Il nome del terminale può essere modificato in questa funzione .
Con un doppio clic il terminale può essere cancellato dalla lista .
E' infatti previsto che il numero dei terminali da gestire sia fissato
all' acquisto del programma : in tal modo è possibile recuperare
il posto di un terminale non più in uso e sostituirlo con uno nuovo .
Il tasto ' Spegni ' riporta tutti i terminali allo stato di ' non funzionante ' :
questo nel caso che , per caduta del sistema , alcuni terminali
risultino , erroneamente , accesi .


Ripristino

RIPRISTINO DATABASE

FUNZIONI
- Ricostruzione record mancanti
- Cancellazione campi nulli
- Informazioni ultimo Dbase salvato
- Numero records ultimo Dbase salvato
- Archivio
- Allineamento progressivi
- Controllo rete
Oltre alle normali funzioni per la gestione di uno studio commerciale
(anagrafica clienti, pratiche ,ecc ) SISCO prevede una serie di routines
di servizio che l' utente può attivare nella malaugurata ipotesi che il
database risulti danneggiato. Si accede a tali funzioni dal menu generale
cliccando sul tasto ' Servizi Db ' .

 RICOSTRUZIONE RECORD MANCANTI
La funzione tenta la ricostruzione nei files principali dei records perduti per
malfunzionamento del sistema (cadute , black-out , ecc) . In particolare :
- Associati
Controlla che tutti gli associati abbiano l' aggancio con un nome
dell'anagrafica segnalando le anomalie
- Fatture
Se mancano fatture (vuoti nella numerazione progressiva ) le crea fittizie
intestandole al titolare dello studio. Successivamente con la funzione
' Modifica fatture ' si ripristinano le originali .
- Parcelle
Si aggiorna il progressivo se non corretto.
Sono eliminate le parcelle vuote (senza alcuna attività presente ).
- Pratiche - nomi
Se un nome fa riferimento ad una pratica inesistente ne viene creata una
fittizia con titolo ' Vuota + n° pratica mancante '.
Se una pratica fa riferimento ad un nome inesistente ne viene creato uno
fittizio con cognome ' Tizio + codice nome mancante '.
Con le funzioni di SISCO si ricercano questi valori inseriti d' ufficio
e si ripristinano i valori corretti.

ALLINEAMENTO
Sono ripristinati i progressivi numerici se rovinati.

ARCHIVIO
- Numerazione
Consente di eliminare la numerazione automatica ( numero e progressivo
nell'anno ) utilizzata per le pratiche ed iniziare il conteggio da un
numero proposto dall' utente .
-Lista
Fornisce l' elenco , per anno , di tutte le pratiche archiviate o dei
numeri non occupati (ad esempio per cancellazione della relativa pratica ) .

 DBASE DI SALVATAGGIO
Consente la sostituzione del Database danneggiato con uno integro
precedentemente salvato .

- Informazioni
Su ogni terminale sono disponibili , per un eventuale ripristino , l'ultimo database
salvato ed altri database di back-up derivati da salvataggi precedenti .
Si ricorda che in presenza di una rete di terminali ogni postazione può
operare salvataggi autonomi : pertanto è necessario un controllo preliminare
tra tutti i database disponibili per scegliere il più idoneo a sostituire
quello danneggiato. In questa funzione sono evidenziati :
- la lista dei database disponibili sull' hard-disk del terminale
con data di creazione e dimensioni .
- l ' elenco dei database ultimi salvati su tutti i terminali dello studio .
Solo il database ultimo salvato sul terminale di lavoro può essere esaminato
in dettaglio nei suoi dati . Una serie di sottofunzioni (vedi ' Posizionamento e scambio ' )
consentono l' accesso a tale database e la sua eventuale sostituzione a quello in uso .
Diversa è la situazione se il database è del tutto inutilizzabile e non accessibile :
in questo caso il sistema si accorge dell' anomalia e consente la sostituzione
con uno qualsiasi dei database salvati ( allocato sull' hard-disk di qualunque terminale
dello studio e non necessariamente l' ultimo salvato (vedi : Informazioni generali -
Danneggiamento del database ).

Numero records
E' riportato , file per file , il numero di records presenti sul Database
effettivo e su quello di salvataggio presente su quel terminale .
Quindi , in caso di forzosa sostituzione del Dbase danneggiato , si può
avere un' indicazione orientativa della quantità di informazioni che si
vengono a perdere .

Posizionamento e Scambio
Attenersi alla seguente procedura :
- chiedere il posizionamento del programma dal dbase effettivo ( danneggiato ) al
dbase salvato sul terminale in uso
- uscire dal sistema e ripartire
- SISCO si sposta , come richiesto , sul dbase di salvataggio : sul menu
principale e nel quadro di ripristino è evidenziato chiaramente con scritte
lampeggianti che non si ha più a che fare con il dbase effettivo .
Sono resi non operativi i pulsanti ' Salva db ' e ' Chiudi programma '
del menu principale in quanto non significativi con un dbase già
salvato . L' uscita dal programma avviene solo attraverso il pulsante
' Scambio ' del quadro dedicato al ripristino .
Esaminare il contenuto del Dbase per controllare se è idoneo
alla sostituzione definitiva
- premere il tasto ' Scambio ' : sono possibili due scelte
a) il file salvato da quel terminale non è adatto e si desidera esaminare un' altra
postazione : si ripristina il dbase originale ( danneggiato ) e si esce
b) il file salvato è ok : si chiede lo scambio di questo con la base dati
rovinata e si esce
Alla ripartenza del programma SISCO sarà posizionato , secondo le indicazioni
fornite dall' utente , ancora sul Dbase guasto o sulla copia corretta che da quel
momento diviene il dbase effettivo di lavoro .

CONTROLLO RETE
Questa funzione consente di testare il collegamento dei terminali con
il server dove è allocata la base dati .
Casualmente sono inseriti modificati o cancellati dei record .
Quindi il Database in esercizio deve essere salvato prima dell' esecuzione
della routine e , successivamente , ripristinato .
E' protetta da parola chiave .

CANCELLAZIONE NULLI
Questa funzione consente di eliminare dai files campi che dovrebbero
contenere dei valori e risultano invece vuoti


NUMERAZIONE

NUMERAZIONE PERSONALE

FUNZIONI
- Numero Fattura
- Numero Archiviazione
Si accede dal menu generale premendo il tasto ' Servizi Db '

NUMERO FATTURA
Con questa opzione si richiede di poter proporre un proprio numero prima di
inserire una fattura . L' utente , usufruendo di questa possibilità , bypassa
i controlli del sistema : quindi sarà sua cura controllare la congruenza delle
date e gestire la presenza di buchi nella sequenza fatture .
SISCO non inserisce la fattura solo se il numero richiesto è già memorizzato
in archivio .

NUMERO DI ARCHIVIO
Il numero di archivio , alla chiusura di una pratica , è gestito automaticamente
dal sistema (anno + progressivo nell' anno ).
Con questa funzione l' utente può impostare un criterio personale di
numerazione differente da quello standard . In tal caso non è effettuato alcun
controllo sui valori proposti e l' utente deve controllare la validità della propria
richiesta (ad esempio che non ci siano doppioni )


 PASSWORD

FUNZIONI
- Dichiarazione degli utenti
- Abilitazione con parola chiave
- Smarrimento password

Lavorando con SISCO si può venire a conoscenza di informazioni
( anagrafiche , contabili , ecc. ) che rivestono carattere di riservatezza .
A tal fine è possibile concedere l' accesso ai dati solo a determinati utenti
escludendo personale non autorizzato . L' utilizzo di questa funzione non è
obbligatorio : se si sceglie di non servirsi di un sistema di password i dati
presenti saranno di pubblica consultazione.

DICHIARAZIONE DEGLI UTENTI
In uno studio deve essere presente un responsabile ( il ' gestore ') che decide
quali debbano essere le persone autorizzate ad utilizzare SISCO .
A questa funzione si accede da ' Servizi Dbase ' del menu generale .
La prima volta il gestore dichiara se stesso (campo ' Gestore ' = Si )
e successivamente gli altri ( Gestore = No ) . Da quel momento potranno
lavorare solo le persone inserite nell' elenco che , per farlo , dovranno
abilitarsi (vedi sotto) .
Inserimenti e cancellazioni delle persone autorizzate sono demandate
al solo gestore : il sistema nega l' accesso a tutti gli altri.
Ovviamente deve esserci un unico gestore responsabile .

ABILITAZIONE CON PAROLA CHIAVE
E' richiesta automaticamente alla partenza del programma se è previsto
un sistema di controllo con parola chiave (se cioè è stato dichiarato
un gestore e i nominativi autorizzati ). Un utente , per lavorare ,
deve qualificarsi . Superato il primo controllo (il nome è presente in elenco)
possono presentarsi due casi :
- non esiste parola chiave personale :
l' utente può inserirla ( tasto ' Ins/mod ' ) o passare direttamente a lavorare
- esiste una parola chiave :
l' utente deve digitarla correttamente per poter procedere nel lavoro

La parola chiave personale non è obbligatoria ma è vivamente raccomandata :
il solo nome in elenco non è un filtro sufficiente per estranei che volessero
accedere ai dati .
Ogni utente ( compreso il gestore ) gestisce la propria password e nessuno
( compreso il gestore ) può conoscere quella degli altri .

Da notare che questa parola chiave che autorizza a entrare nel programma non è in relazione con la Password delle fatture con la quale chi emette
fatture secreta i propri dati .

SMARRIMENTO PASSWORD
Può accadere che un utente , pur debitamente autorizzato , non riesca ad
accedere al programma perchè ha dimenticato la parola chiave da lui stesso
impostata .
Per uscire dall' impasse deve contattare l' assistenza tecnica comunicando
il numero che compare premendo il tastino ' Controcodice '.
L' assistenza fornisce un codice che va trascritto nel box inferiore .
A tal punto , premendo il tasto ' OK ' , nel campo ' Password '
compare la parola chiave corretta .


Abilifatt

PASSWORD PER FATTURE

FUNZIONI
- Inserimento modifica cancellazione parola chiave
- Autorizza/nega elaborazione

In condizioni normali ogni utente di SISCO può emettere
fatture/note di credito ed intestarle ad uno dei nove associati (vedi)
abilitati all' emissione . Per ragioni di privacy è possibile
che un intestatario desideri bloccare agli altri l' utilizzo del proprio
nome e la visione dei dati contabili collegate a fatture/note di credito.
da lui emesse. Per far questo fornisce al programma una parola chiave :
da quel momento i dati a lui collegati sono protetti ed accessibili solo
se si digita la password corretta .

PAROLA CHIAVE
Può essere inserita ( opz. 3) , sostituita con un' altra (opz. 3) o annullata
(opz. 4) : in questo caso i dati , non più secretati , ritornano ad essere
visibili a tutti . Ovviamente modifica e cancellazione di una password
implicano la conoscenza della stessa

ABILITAZIONE ALL' ELABORAZIONE
Se l' utente ha previsto la protezione dei dati per poter lavorare deve
' abilitarsi ' cioè dichiarare la password (opz. 1) .
Terminato il lavoro può ' disabilitare ' il sistema (opz. 2) cioè ripristina
il blocco dei dati negando l' accesso ad estranei .

Il controcodice deve essere utilizzato nel caso l' utente abbia
dimenticato la password inizialmente impostata .
Comunica all' assistenza il numero fornito dal computer quando si
preme il tasto 'C.C.' : viene fornito un codice da inserire al posto della
password : SISCO mostra in risposta la parola chiave originaria .


EURO

 CONVERSIONE LIRA-EURO

FUNZIONI
- Trasformazione del database
- Gestione dei dati

Con il 1-1-2002 si realizzerà il passaggio alla moneta unica europea (euro) .
Questo comporta , per l' utente informatico , una serie di problemi :
- tutti le informazioni raccolte sino a tale data , espresse in lire , devono essere
aggiornate alla nuova valuta
- non si possono perdere del tutto i vecchi dati : un utente che desidera stampare
una fattura del 1999 vuole probabilmente una copia dell' originale e non la
versione della stessa in euro .

Riportiamo qui di seguito le semplici convenzioni adottate : seguendole
attentamente l' utente di SISCO supererà agevolmente le inevitabili difficoltà
legate alla fase di transizione .

 CONVERSIONE DATABASE
Prima di eseguire qualunque operazione in euro l' utente deve effettuare la
conversione dei dati premendo il tasto ' Conversione ' nel riquadro ' Servizi Db ' .
L' aggiornamento è effettuato automaticamente dal sistema : l' operazione
presenta un carattere di estrema delicatezza in quanto si determina una
trasformazione irreversibile dei dati . Pertanto l' utente prima della conversione
deve salvare il database originario in lire . Egli deve essere in grado di ripartire
in ogni momento da una situazione pulita ( ad esempio se si verifica un
malfunzionamento del sistema durante la fase di conversione ) .
Sono cambiati i valori di :
Attività
Onorari graduali e macro
Tariffe orarie degli associati
Valore pratiche
L' avvenuta conversione viene chiaramente segnalata con una dicitura
sulla pagina iniziale (' Menu principale ') : da quel momento i valori
che esprimono valuta devo essere forniti in euro .
Ovviamente il passaggio lira-euro deve essere eseguito una sola volta :
il sistema blocca ogni tentativo di ulteriore esecuzione.

 GESTIONE DEI DATI
Come detto, dopo la trasformazione in euro è necessario seguire una
serie di semplici regole per disporre di dati tra di loro congruenti

ATTIVITA’
Le attività sono state tradotte integralmente : pertanto se è necessario
modificare attività inserite anteriormente al 1-1-2002 occorre fornire i
nuovi valori in euro

PARCELLE
Le nuove parcelle forniscono direttamente valori in euro ( i valori delle attività
che determinano la formazione di una parcella sono stati convertiti ) .
Le vecchie non possono essere modificate ma solo cancellate o stampate .

FATTURE
La modifica alle vecchie fatture deve avvenire in lire (quelle inserite dopo il
1-1-2002 , formate in euro , devono essere ovviamente modificate in euro ).

La formazione di una fattura “Da parcella” è consentita solo se fattura e
parcella fanno parte di periodi analoghi ( ossia lira-lira,euro-euro )

Nelle ricerche eseguite per intervalli di data (ad esempio riepilogo IVA)
non sono ammesse richieste a cavallo del periodo 1-1-2002 : si avrebbero
dei totali non significativi .

Nel caso di elenchi di consultazione ( p.e. lista fatture e parcelle di una pratica)
viene eseguita una conversione a volo : tutti i dati , rappresentati in euro ,
sono tra di loro confrontabili .

 Per i casi che non si esauriscono in un periodo determinato (p.e. incassi su
una stessa fattura sono possibili prima e dopo il 1-1-2002 ) fa testo la valuta
della fattura : se la fattura è in lire tutti i versamenti ( anche quelli successivi
alla conversione ) devono essere effettuati in lire

Nelle stampe in euro sono riportati anche i totali in lire (per il periodo
transitorio in cui è possibile il pagamento nelle due valute )

SISCO fornisce , con una semplice messaggistica , un valido aiuto per
gestire tutte queste situazioni .
Ovviamente è richiesta da parte dell' utente particolare attenzione ed un
attento controllo . E' naturale che , specialmente in una fase iniziale , una
conversione monetaria ed i problemi ad essa connessi possano comportare
il presentarsi di qualche difficoltà .


CONTABILITA'

FUNZIONI
- Migrazione dei dati in contabilità
Si accede a tale funzione da ' Servizi Dbase ' del menu generale

MIGRAZIONE
Converte i dati di SISCO (versione Window) nel formato accettato dai
programmi di contabilità collegati a SISCO ( versione DOS ) . Ovviamente tale funzione interessa solo utenti in possesso di tali programmi .


Diritti

 INSERIMENTO MODIFICA E CANCELLAZIONE DIRITTI

FUNZIONI
- Inserimento diritto e suo valore
- Modifica e cancellazione diritti e/o valori

 Posizionarsi su ' Civile ' o ' Penale ' a seconda del tipo di diritti
che si intende trattare .
Fissare l ' intervallo di data per scegliere la tabella con i valori contabili
riferiti a quel periodo

 MODIFICA

 Per il diritto ogni dato ( letterale o numerico ) può essere modificato
sovrascrivendo le nuove informazioni. La tabella interessata è variata
istantaneamente. Per variare il valore di un diritto occorre evidenziare la
cartella ' Modifica valori ' e operare nella griglia che compare .

 CANCELLAZIONE

 Fare doppio clic sul margine sinistro della griglia in corrispondenza
della riga da eliminare.

 INSERIMENTO

 Evidenziare la cartella ' Inserimento diritto ' .
Immettere il progressivo , la descrizione e tutti gli altri dati necessari alla
caratterizzazione del nuovo diritto. Il codice ( di quattro cifre ) determina il
punto di inserimento nella sequenza dei diritti e deve essere compreso tra i valori
minimo e massimo previsti per quella famiglia ( questi valori sono evidenziati
nella prima griglia ) . Il campo ' Udienza ' deve contenere una ' U ' se il diritto
è di questo tipo . Il codice tariffario è quello riportato nel manuale professionale,
differente da quello interno SISCO ( la sua compilazione è facoltativa ) .
Premere il tasto ' Memorizza descrizione ' per far acquisire al sistema i dati generali.
Per inserire i valori numerici cliccare su un diritto già esistente con
dati simili a quelli del nuovo .
I valori legati a quel diritto compaiono nell' ultima griglia e possono essere accettati
in blocco (tasto ' Memorizza valori ') oppure modificati singolarmente. A tale scopo
si clicca in griglia sul valore da variare : compare una casella dove si digitano
le nuove cifre. Se necessario si ripete l' operazione per altri valori del diritto.
Al termine premere il tasto ' Memorizza valori ' : il diritto appena inserito acquisirà
i dati originalmente presenti corretti con le modifiche apportate.


testata

GUIDA IN LINEA

  • La guida in linea consente di avere informazioni sulle

caratteristiche e l' utilizzo di SISCO .

  • Nel Sommario gli argomenti sono disposti secondo

l' ordine presente sulla barra dei Menu